Well, how to start this game

#1 Posted by Wuddel (2316 posts) -

Installed it. All I got is a "starter" that says. "The game is already running." And a grayed out "Play" button. ???

#2 Posted by intoblivion (346 posts) -
@Wuddel: I believe it should be patching, if not you might have somthing wrong with your internet connection, firewalls etc not letting it through 
#3 Posted by Halz (128 posts) -
@Wuddel: I had the same problem and just reinstalled the game and put the game in another folder than the program files (x86) folder and then it worked. Hope this helps.
#4 Edited by phrosen (170 posts) -
@Wuddel: I have had the same problem, but it plays fine when i run it as admin.
#5 Posted by Sargus (764 posts) -

For me, it sits for a minute on that screen (grayed out "Play" button and text telling me the game has launched), but it eventually loads up. If you have a really crappy computer it might be getting stuck there, but it's probably something else.

#6 Posted by DeeGee (2177 posts) -

@Wuddel: @Sargus:Both problems come from Games for Windows Live starting up.

#7 Posted by deskp (505 posts) -

For me it stays like that for maybe 30seconds tops then the game starts just fine.

#8 Posted by Musou (344 posts) -

A friend of mine was having some trouble with the launcher, turns out he wasn't executing it as an admin. After he did so it worked perfectly.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.