inversion not work?

#1 Posted by RedEyesBlueBunny (1011 posts) -

im trying to play this game with my friend on PS3. we both invert Y-axis but when we change the option, it changes nothing. we've switched it back and forth several times and tried quitting and doing it again but it will not go inverted. has anyone else had this problem with this game?

#2 Posted by KarlPilkington (2685 posts) -

I inverted when I played the game and it worked fine, are you sure you are saving the changes and not just backing out of the options menu?

#3 Posted by RedEyesBlueBunny (1011 posts) -

ya we are definitely saving the changes. we hit X to get out of the menu which saves the changes. even when we went back to that menu again it still said "Y-Invert: Yes" but it is still not inverted when we play it. we also tried changing other control schemes and nothing works

#4 Posted by RedEyesBlueBunny (1011 posts) -

ok so if anyone is wondering, we figured it out. you just have to delete your settings on the game or something like that and restart it. yeah! another option is to just reformat your whole hard drive and it works perfect!

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.