Bioshock PC issue.

#1 Edited by NekuSakuraba (7241 posts) -

New problem,

So after beating Steinman and going to save the first little sister, the custscene messes up. What happens is that my camera is no pointing in the right direction, when I should see the little sister, he is looking at the floor and when I should see Tenenbaum I only see half of her.

What is going on?

Yep, another PC issue! So basically if there are too many sounds playing at once, the game will cut certain ones off. I was told to enable EAX, but that option was greyed out. I'm using a generic, inbuilt sound card but have never had a sound issue with a game before. I'd also like to mention that the animation looks sort of laggy? Like splicers will fall down in a weird, slomotion-like way.

Any help?

#3 Posted by Winternet (8019 posts) -

Still with Bioshock audio issues? Some things never change.

#4 Edited by NekuSakuraba (7241 posts) -

@winternet

said:

Still with Bioshock audio issues? Some things never change.

I just had to post the thread again since it got deleted in the change over. :D

I was wondering if maybe the audio logs in the game were just generally soft for everyone? I mean, I can still hear them, but only if I'm not fighting at the time and it causes me to have to adjust the volume alot. Fighting is too loud, voice over is too soft!

#5 Posted by Winternet (8019 posts) -

Maybe? I don't remember. Anyway, why would you be fighting while listening to those? You wanna soak them all in.

#6 Edited by NekuSakuraba (7241 posts) -

@winternet said:

Maybe? I don't remember. Anyway, why would you be fighting while listening to those? You wanna soak them all in.

Just found a similar issue with Assassins creed, it's nowhere near as bad but the action is still louder than the dialog. Could this be a driver issue? I've never updated my sound card drivers and I have an Nvidia inbuilt sound card? Seriously, that is what comes up when I check my soundcard. -_- Any advice?

Under sound I have 4 Nvidia HD sounds and 1 HD Audio device (this is under device manager)

#7 Edited by Winternet (8019 posts) -

Man, I on't know. Sound card drivers, those even exist? But, sure, go and update those. Maybe you have sensitive hearing, so these things bother you more.

#8 Posted by NekuSakuraba (7241 posts) -

Okay, I didn't want to make another thread so I updated the OP with my new problem... jeez.

#9 Edited by atomic_dumpling (2473 posts) -
@nekusakuraba said:

Okay, I didn't want to make another thread so I updated the OP with my new problem... jeez.

If I remember correctly there is an INI setting for that: http://www.tweakguides.com/Bioshock_7.html

Also, my own solution to the soft logs back then was to turn everything else down and increase the volume of the speaker/headphone out. They were almost inaudible otherwise.

#10 Posted by NekuSakuraba (7241 posts) -

I can't reply (I'm on my tablet) so I hope you see this, but which INI setting would it be? I've had a look through them and I can't see any mention of my problem..

#11 Posted by NekuSakuraba (7241 posts) -

It seems the only mention of this problem is on the steam discussion page for bioshock. For some reason though, all the threads are gone... Great.

#12 Posted by EXTomar (4741 posts) -

The last time I messed with sound was something like 5 years ago when DX got rid of the "hardward sound" interface. Sound drivers are usually "stock" and just rolled into into the default install. Unless you have a bleed edge new motherboard that has exotic features, sound should just work.

It does sound like a mixer issue. Software like mumble/vent/teamspeak can alter settings especially if they are still running in the background.

#13 Edited by atomic_dumpling (2473 posts) -

I can't reply (I'm on my tablet) so I hope you see this, but which INI setting would it be? I've had a look through them and I can't see any mention of my problem..

MaxChannels=128
MaxStreams=8

Try increasing those in bioshock.ini and see how it goes, especially the second one. No promises though.

#14 Posted by NekuSakuraba (7241 posts) -

Alright, thanks. Have any idea about my other issues?

#16 Edited by NekuSakuraba (7241 posts) -

Okay, weird ass update.

Turning Vysnc ''On'' fixed it? I have a 120hz monitor if that has something to do with it, but it seems that turning vysnc off changes the 1680 x 1050 resolution a little bit which causes the cutscenes to look strange.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.