FIXED 1080p at 24 Hz issue on HDTV's

#1 Edited by fooflighter737 (172 posts) -

 This works for all versions of Crysis....1, 2, and Warhead
 
1. Open Nvidia control panel and create (2) Custom resolutions

The first one is 1920 x 1080 progressive at 60 hz
The next is 1916 x 1080 progressive at 60 hz

http://www.filedump.net/dumped/capture1309277408.jpg

2. Select the first 1920 x 1080 p at 60 under the new custom resolution and apply

3. In Nvidia control panel, navigate to Adjust desktop size and position

Select [b]NO[/b] Scaling option and make panel look like below, apply settings

http://www.filedump.net/dumped/capture1309277657.jpg

4. Launch Crysis, Crysis 2 or Crysis Warhead and under Graphics settings, select the resolution 1916x1080 and apply

5. Your screen should default to 1080p at 60 hz, you can check the info on your HDTV and it should say 1920x1080 at 60hz rather than 24hz.

There you go, no more Alt-Enter or weird DX10 hacks...enjoy this took a while to figure out and I hope it works for you too!

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.