Big issue for me.

#1 Posted by UdderDischarge (46 posts) -

I find that I slow to a walk at random,often and anywhere, this can be on any terrain, no gear on, havels and rusted ring equipped, basically 0 encumbered. ive tested it every where, my controller is brand new because i got one which i thought was the issue. this is game breaking, it happens hollowed or human, solo or pvp, and really freaking annoying when you have to sprint out of the way. please tell me if i can do anything to fix it, I cannot play like this,

thanks.

#2 Edited by Canteu (2821 posts) -

Are you running out of stamina perhaps?

Do you mean you're sprinting and you'll stop sprinting?

Or do you mean you'll go from full tilt to quarter, like the jog to walk animation?

#3 Posted by UdderDischarge (46 posts) -

no full or at least half stamina it doesnt slow down gradually, sprint walk run for example. It just starts the walking animation at full sprint or run for NO reason whatsoever. i cant think what would cause this, apparently its a one off issue, I found some gamefaq thread about this and one of the posters cryptically said "it happens rarely" it happens to me all the time, could it be lag from ghosts, or orange signs? because it is client based, im a night owl so when i play its usually with the aussies and new zealanders and probably all of japan and korea. id like to rule lag out i get great bandwidth, could i be holding too much stuff in inventory, should i deposit excess in bottomless box? im out of ideas.

#4 Posted by The_Laughing_Man (13629 posts) -
@gdemann said:

no full or at least half stamina it doesnt slow down gradually, sprint walk run for example. It just starts the walking animation at full sprint or run for NO reason whatsoever. i cant think what would cause this, apparently its a one off issue, I found some gamefaq thread about this and one of the posters cryptically said "it happens rarely" it happens to me all the time, could it be lag from ghosts, or orange signs? because it is client based, im a night owl so when i play its usually with the aussies and new zealanders and probably all of japan and korea. id like to rule lag out i get great bandwidth, could i be holding too much stuff in inventory, should i deposit excess in bottomless box? im out of ideas.

Try turning off your internet and then see what happens. And ya just for combat/weight sake put un needed stuff in the box. Makes you move faster. 
#5 Edited by Canteu (2821 posts) -

There is no weight limit to the amount of stuff you can carry, only what you can equip. This was on release so I don't know if the updates changed that.

Although there is a limit of 1984 items in your inventory at once, this doesn't slow you down, just means you can't pick up anything else.

All I can suggest is playing offline and seeing if that makes any difference.

#6 Posted by Spoonman671 (4556 posts) -

You might want to try deleting and reinstalling game data.  If that doesn't work, I guess it could be a problem with the disc, but that seems unlikely.

#7 Posted by Fallen189 (4940 posts) -

360? I noticed this on my buddys 360, but not on my PS3

#8 Posted by EverydayOdyssey (171 posts) -

Never had that problem nor heard of it before - if it is not a stamina issue then your guess is as good as mine as to the cause.

#9 Edited by fRAWRst (236 posts) -

never encountered this in 100+ hours of DarkS on ps3, are you on ps3 or 360?

and to clarify; are you saying that at random times your analog control will all of a sudden move to a low point, making your character walk? that really sounds like a controller issue, but i have no idea to be honest. maybe send a email to the publisher asking if this is a known problem

#10 Posted by wefwefasdf (6729 posts) -

@fRAWRst said:

that really sounds like a controller issue

I agree! I had a similar issue with Halo: Reach where it would randomly take me out of sprinting for no apparent reason. Try using a different controller and see if the problem persists.

#11 Posted by JackSukeru (5903 posts) -

I also agree that it could be a controller issue, does it happen only when you run in certain directions? Because then it could be your analog stick that is either not centered or otherwise broken. I have had this happen with some controllers in the past (most problematically, with my PsP)

The best way to test if this is the case is that when it happens when you're running in one direction try stopping and pushing lightly on the stick in the same direction, then stop and push very ligtly in the opposite. If the controller is off centered then even a very light push in the second direction will start you moving, while it will do nothing when lightly pressing in the other.

Try turning off your controller, then make sure that the analog sticks are centered before restarting, it might take a few tries to get right. Unless it was a on time thing it probably keeps happening because your controller is slightly busted and prone to be in an off-centered position when started up, not sure what to do about that I'm afraid.

#12 Posted by UdderDischarge (46 posts) -

it was a controller issue after all some gunk was probably deep inside my right analog and damn you M$ for your propriety, If there was a tool available I could have cleaned it my self. and saved $50 bucks, it was brand new. can we turn this into a tool thread now?

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.