Graaaargh!! (Getting Up to the Crow's Nest)

#1 Posted by Cincaid (2953 posts) -

For about two hours and roughly 50 tries now I've been trying to do the fucking jump over to the broken pillar from the grass area. I know exactly what I need to do, I've watched about 10 guides on YouTube, I've tried as overburdened and as naked, I've tried rolling and jumping, but I NEVER roll/jump far enough. What the fuck am I missing?!

I'm playing on PC (with the graphics/framerate fix), is that somehow screwing things up? Please help me before I go insane. :(

#2 Edited by psylah (2161 posts) -

pc master race

#3 Edited by jclane (335 posts) -

Whilst DSfix (w/ unlocked framerate on) is known to cause collision detection problems, unless you can distinctly see your character making the jump, but phasing through the pillar at the last second, I doubt it's the cause of the problem. I usually don't use the sprint jump to cross the gap because there's not much room to maneuver/gain momentum, so you could try only rolling, making sure to gently nudge your character as far as they will go to the edge of the cliff-face platform. If all else fails, then you should deactivate the framerate unlock feature for that part in case there is some known common issue.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.