Problem with Steam Version

#1 Posted by HeavyDuty32 (305 posts) -

Does anybody know how to make the Steam version launch in windowed mode?  I can't find anything about the launch options, and the solution most people have about making the settings.txt file doesn't work for me.  My computer can't run games in fullscreen mode for some reason, so please for once nobody answer with "run the game, then go to options and turn off full screen, duuuuuuh".

#2 Posted by Animasta (14673 posts) -

properties -> set launch options -> windowed? or something close to that

#3 Posted by HeavyDuty32 (305 posts) -

I tried windowed, window, sw, and w.  None of those work :(

#4 Posted by Murdouken (709 posts) -

it's "-windowed" without the quotations.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.