The Dam of the Damned

#1 Posted by metamorphysical (3 posts) -

I have the wheel spokes and I'm inside of the dam.  I have tried right clicking, left clicking, double clicking on the gear and the wheel spokes but it won't fix the gears.  Am I doing something wrong?  Standing in the wrong spot?  I can't figure it out.  Even tried leaving the game and reloading to see if the game was having a brain fart.

#2 Posted by JaredA (830 posts) -

Have you dropped the box on the termite mounds yet?

#3 Posted by metamorphysical (3 posts) -
@Leon592: 
Yeah I have did the box and the wheel at the termites

#4 Posted by metamorphysical (3 posts) -

Nevermind after about 50 attempts for some reason I had to drop the wheel then I was able to use it in the dam.  Thanks anyways. game had a brainfart or something.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.