Anyone else not having video settings save?

#1 Posted by Vitor (2821 posts) -

Some save, like resolution and Texture quality, but others like FOV don't, even after fiddling with the .ini file and saving that as read only. Is it just me or is anyone else experiencing similar issues?

#2 Posted by Ravenlight (8040 posts) -

I recall this happening when I first launched the game. After restarting it, I didn't have any problems.

#3 Posted by Vitor (2821 posts) -

@Ravenlight said:

I recall this happening when I first launched the game. After restarting it, I didn't have any problems.

I read that online but no luck for me. I have to change my FOV settings every time which is mildly annoying.

#4 Edited by Ravenlight (8040 posts) -

@Vitor:

Other things to try:

  • Restart your computer (eliminates a ton of variables).
  • Temporarily disable antivirus software before launching XCOM.
  • Verify the game in Steam.

Good luck!

#5 Posted by Vitor (2821 posts) -

@Ravenlight said:

@Vitor:

Other things to try:

  • Restart your computer (eliminates a ton of variables).
  • Temporarily disable antivirus software before launching XCOM.
  • Verify the game in Steam.

Good luck!

Done all of those and still nothing.

Also, you did mean DIshonored, right?

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.