Problems with Lobbies?

Avatar image for vypereus
#1 Posted by Vypereus (7 posts) -

Lobbies worked last night but tonight I tried to play with two different people and the lobbies always say 999 ping no matter who hosts. Also, when looking at the public lobbies, they all say 999 ping as well. It never lets me connect to anyone.

Anyone else having this problem?

Avatar image for audiobusting
#2 Edited by audioBusting (2198 posts) -

@vypereus: I have the same problem. I thought the >999 ping is correct since high ping is common with my connection, but I guess it might be a bug or something. Sometimes I see two lobbies with the same ID too.

Avatar image for darthorange
#3 Posted by DarthOrange (4173 posts) -

Play ranked instead.

Avatar image for mosespippy
#4 Posted by mosespippy (4747 posts) -

Parts of PSN were down for maintenance last night. At one point I was just getting "No Rooms Found" so I switched over to Persona 4 Golden. I imagine it will be better today.

Avatar image for vypereus
#5 Edited by Vypereus (7 posts) -

Yeah it's better today. Just needed it for the Steam tournament. lol.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.