Stuck in chapter 8, anyone else have this?

#1 Posted by Sjosz (485 posts) -

Spoilerific problem that I can't seem to get past somehow.
Problem outlined below. Anyone else have this?
 

#2 Posted by Vorbis (2750 posts) -

Sounds like a bug to me, have you tried restarting from the last checkpoints?

#3 Posted by Sjosz (485 posts) -
@Vorbis: 
Re-tried it about 8 times now, happens every single time. :(
#4 Posted by ArclightBorealis (1563 posts) -

It happened a couple times for me, but not too long. I just repeatedly tapped the control stick until she did it.

#5 Posted by Undeadpool (4935 posts) -
@Sjosz said:
" Spoilerific problem that I can't seem to get past somehow.
Problem outlined below. Anyone else have this?
 
"
Can you describe what's happening in a bit more detail? I had no such problem, so I think I might be able to help, but I'm not entirely positive what's happening.
#6 Posted by Sjosz (485 posts) -
@Undeadpool: Update on this is that I got past the situation after several more tries the next day. Seems like a weird problem. Essentially Trip would simply not respond to the commands you can give her. It's done with now though, thanks anyway. :)
#7 Posted by oddmanout22287 (58 posts) -

I didn't have a problem with that puzzle, but on a later puzzle that involves similar mechanics (telling Trip to do stuff) I ran into this exact same problem. Trip just wouldn't do what I said. I basically had to restart the puzzle and I did things the exact same way and it magically worked that time, so my guess would be is that it's just a bug :/

#8 Posted by JusticeCat (113 posts) -

This game seems to have a lot of random bugs. I had to restart the end-boss fight when i was almost completed (the whole thing, right back to the first checkpoint) even after dying at server checkpoints over and over whilst playing though on hard. Such a rage moment. Great practice though, lol.

#9 Edited by RickyF (11 posts) -

I have this same bug.  I can stop the windmill but it won't start once I jump on to the second arm from the right tower.  I've restarted the checkpoint three times now and can't get the windmill to start back up.   
 
Edit: The game finally decided to work.  If you get this bug you should try throwing in a few stop commands for the windmill, even if you are trying to start it.  Telling Trip to stop the windmill while I was sitting on one of the fans got it to start for me on two occasions.  

#10 Posted by AuthenticM (3724 posts) -

It's a bug. Happened to me and a lot of other people according to Google. The only thing you have to do is keep wrestling with the controls, and eventually the game will procede. This only happens the first time you do this level though; if you replay it later on, every thing will be fine.

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.