HOW TO COMPLETE THE MONOLITH ROOM!!!!!

#1 Posted by ingloriousthomas (8 posts) -

I finally figured out how to beat the monolith room and i did. You know how there are symbols on certain grounds where there are squares inside squares, and that on the monolith room floor there is the two-square/infinity symbol, one with zero in the middle, one with #1? Well, if you translate the tome correctly, it gives you haikus that tease and hint at where you can find the single square, the square within one square, square within two squares....up til 8 square symbol. If you stand on these symbols directly in the middle square of each and press RT four times in them, and all of them in order from 1-8, you hear a sound. then all you have to do is stand on the ONE symbol in the monolith room and do the same RT four times. Monolith will turn into red cube. Here are the locations of the square symbols on the ground. Must be in New Game+ and in first person mode to see. 1. Starting Village top. 2. At the top of the arch like island off of the first warp area. This island was used for one of the treasure maps. 3. On top of bell tower. 4. I forgot... 5. Prehistoric village. 6. Crying waterfall island. 7. "future" village (four cube door). 8. industrial zu nu zone. (8 cube door)

#2 Posted by Jeff (3425 posts) -

So is it supposed to make a sound effect each time you spin in one of the areas, or is it silent until you spin in all eight spots?

Staff
#3 Posted by xaLieNxGrEyx (2605 posts) -

This thread just got serious

#4 Edited by Robo (776 posts) -

What Jeff said.

I'm not getting anything. And with one of them so far, the top of the bell tower, it seems to be nearly impossible to stand in the center.

Also, where the fuck is the fourth one? I saw a list of them all on another forum but it's missing the fourth too...which I'm just going to write off as a coincidence for now...also ignoring the fact that it has sort of been stated that the last secret requires some sort of input string.

#5 Edited by Geveeso (26 posts) -

I'm waiting for the first person to come back and say he's full of shit.

That person could be me though. The fact that you're not on the leaderboards at 209% and 'forgot' where the 4th ringed square is is... troubling.

EDIT: Also, nobody has found the 4 ringed square it seems.

#6 Edited by Robo (776 posts) -

Yeah I'm not sold on this. There are guys that went through and recreated all those square patterns together (http://i.imgur.com/l7ohd.png)...I'd figure they would have accidentally unlocked the last heart piece by now.

#7 Posted by Sarkahn (44 posts) -

Yeah I'm not buying this. Plus a guy who solved it said "the fastest way to the solution is brute force".

#8 Posted by Greebman (114 posts) -

How can you forget where the fourth one was. If you actually did do it you most likely have them written down to not mess the order up.

#9 Posted by Robo (776 posts) -

@Sarkahn: Yeah we pretty much know it's an 8 character input string at this point. It's just a matter of figuring out the source.

#10 Posted by WMWA (1160 posts) -

The fact that people are making up shit about this game makes me love this game so much more. Reminds me of when my friends would tell me about some super secret area in the original Pokemon when I was 8. Stuff like this just doesn't happen anymore. It's awesome

#11 Posted by Phoenix654 (259 posts) -

Has this alleged solution been replicated by anyone yet? I'd do it but I have to go to work soon.

#12 Posted by Geveeso (26 posts) -

@Phoenix654: There's no 4 ringed square found yet, so nobody CAN try to duplicate it.

#13 Edited by Robo (776 posts) -

Haha, this got from here to NeoGAF and (back?) to GameFaqs in under an hour. And none of them buy it.

Look how this game is bringing communities together. I'm sorry Mr. Muir, THIS is a game about love...

...and mutual befuddlement.

#14 Posted by ingloriousthomas (8 posts) -

Everybody ignore my first message. Somebody trolled on my logged in computer in my game dev office, took a bunch of sources from other sources, and pieced them together into one cuz he got bored of doing brute force that all of us have been doing on our break. :P

So yeah, it really is just an eight button code. I asked Phil Fish's programmer. And those square things were originally meant to be secret QR codes, but now they're just easter eggs that go along with those Tome Haikus. Nothing more.

#15 Edited by ryguy777 (11 posts) -

Has anyone else noticed the beeping sound in the monolith room? It is very faint and it goes away if you go into 1st person perspective. I have tried to write down the pattern, and as far as I can tell it goes at roughly 50 bpm. This is what I wrote down, keeping in mind that it is probably wrong:

*.*..**....*..**....*..**....*..**........

(*=beep, .=silence)

Edit: I'm trying to record it to get a better idea of the timing, 50 bpm doesn't quite match up perfectly.

#16 Posted by Lustreplush (97 posts) -

@ryguy777: You sure that's not just Gomez blinking?

#17 Posted by ryguy777 (11 posts) -

@Lustreplush: Thank you, yes it is.

My Mind = Blown out of my skull into the shitter & down the drain.

#18 Posted by 1p (760 posts) -

Hahaha this whole thing is just insane.

#19 Posted by Bravestar (380 posts) -

@Lustreplush said:

@ryguy777: You sure that's not just Gomez blinking?

are you saying the solution for the final puzzle has been blinking at us the whole time???!!!

#20 Posted by Ravenlight (8040 posts) -

Having not played Fez yet, this thread seems filled with MADNESS.

#21 Posted by Hannibal (862 posts) -

@Ravenlight: Go to the black monolith thread on Gamefaqs. It's the digital manifestation of the Pepe Silvia scene.

#22 Posted by Ravenlight (8040 posts) -

@Hannibal said:

@Ravenlight: Go to the black monolith thread on Gamefaqs. It's the digital manifestation of the Pepe Silvia scene.

MADNESS!

#23 Posted by charlie_victor_bravo (947 posts) -

I got strange feeling that you have to solve this by standing in front of kinect wearing a fez with qr-code that says "Kubrick", "Rubick" or "65 ring Chinese puzzle".

#24 Posted by MEATBALL (3082 posts) -

I heard if you save in the monolith room and then restart the game and select continue while holding the A button and then alternate between the left and right triggers six times the Black Monolith turns into Sub-Zero.

#25 Posted by Lustreplush (97 posts) -
#26 Posted by Lustreplush (97 posts) -
#27 Posted by MatthewSerious (59 posts) -

Yep - the code works. Clever solution to just crowd source a brute force method, but I really wished we solved it properly.

I was working on an idea of using the writing cube to spell out YHWH and taking note of the button sequence while rotating it. Figured it might be a solution since there's a number of references to g-d out there (not supposed to be spelled in Judaism - http://en.wikipedia.org/wiki/Names_of_god) Sadly, that didn't get me anywhere.

#28 Posted by FengShuiGod (1478 posts) -

Fez would be so much more gnarly if it used a MOTHERFUCKING KEYBOARD. That is all.

#29 Posted by fargofallout (277 posts) -

Does anyone have any idea how the code should have been figured out yet?

#30 Posted by web966 (87 posts) -

This whole thing is fucking insane.

#31 Posted by Lustreplush (97 posts) -

@fargofallout: Yeah, I kind of feel like we know the answer without knowing the question.

...42?

#32 Posted by MEATBALL (3082 posts) -

This edit will also create new pages on Giant Bomb for:

Beware, you are proposing to add brand new pages to the wiki along with your edits. Make sure this is what you intended. This will likely increase the time it takes for your changes to go live.

Comment and Save

Until you earn 1000 points all your submissions need to be vetted by other Giant Bomb users. This process takes no more than a few hours and we'll send you an email once approved.