#1 Posted by dr_mantas (1982 posts) -

I didn't thoroughly read through forum topic titles, for fear of any spoilers, but I still need to ask this.

I get this weird graphical issue - green dots flashing randomly on screen for no reason. Maybe it's my graphics card, I know it's at the limits of acceptability (ATI Radeon HD4870). But the game seems to run acceptably on even medium settings, however this weird thing persists on ANY resolution and ANY settings.

The only setting that is unchangeable is postprocessing. That could be the culprit, or it could be my graphics card.

Sidenote, probably unrelated - after listening to the podcast I booted up the first Bioshock, not having played it in years - and it had a VERY similar issue of green flashing dots... and also purple squares. It didn't have that when I played it the first time. And the issue went away after I disabled postprocessing, even keeping other setting at the highest possible. The only connection is that both these games use Unreal Engine.

It could be drivers, I'll try installing older ones later or something. I would say my graphics card is dying, but this hasn't happened with other games (such as Heart of the Swarm). I haven't tried other Unreal Engine games however.

I tried looking for answers on the internet, but nothing concrete came up, and I don't want to go too deep on Bioshock Infinte threads, because after having the first game spoiled I'm trying to stay fresh.

Could anyone suggest anything?

#2 Posted by The_Laughing_Man (13629 posts) -

That happened when I once tried to over clock my 4650.

#3 Posted by SoldierG654342 (1791 posts) -

Sounds like bad drivers or an overheated/inadequate card. I have an HD7970 and I'm running on ultra no problems on the latests non-beta drivers.

#4 Posted by dr_mantas (1982 posts) -

Maybe it's overheating... Again, doesn't happen with other games.

Worst case, I'll open up my box, blow all the dust out, change thermal paste. I just don't have time for that right now.

#5 Posted by expensiveham (293 posts) -

If you want to try out changing some hidden settings there is an .ini file that might let you solve your problem. But most likely this is something that is being caused by your Graphics Card.

#6 Posted by dr_mantas (1982 posts) -

I tried to look for the appropriate file, seemingly found the setting in the engine.ini file, but it didn't seem to do anything.

Sadly, there's still a paucity of technical information on this game on any google search, it's just mostly people talking about gameplay and story. Guess I'm in the minority, if not unique, with this issue.

Thanks for your suggestions!