#1 Posted by Jacob816 (136 posts) -

I download all of my videos off of the site, and in the last few days, I've noticed that the audio has become out of sync with the video. This started about two or three days ago now. I'm not sure if its related, but since this is started happening, I have noticed that the image below has been appearing for a half second before the normal title card appears.

#2 Posted by Derios (422 posts) -

I am having a similar problem. What happens (at least for me) is that the audio becomes out of sync with the video but then the video then suddenly jumps back 5 seconds to match up with the audio. It happens constantly. I have disabled ad block and have updated flash yet the problem persists. I thought maybe this was a problem with my computer specifically but other flash players work fine. Any help with this problem would be greatly appreciated.

#3 Edited by Bakumatsu (354 posts) -

Noticed this but on my tablet. I tried older videos like the Metro Last Light quicklook and it seems to work fine. It only happens with the more recent ones (from a week ago more or less).

#4 Posted by super2j (1653 posts) -

I use Kmplayer and tried this on windows meda player and vlc. All eventually desync. I have to go back a few seconds and it resyncs, it is not long before it desyncs again. I need some help, did you solve your problem?

#5 Posted by Rorie (2675 posts) -

@super2j: Which videos is this happening to for you?

Staff
#6 Edited by super2j (1653 posts) -

@rorie: Any video I download from the site in recent times (unprofessional fridays, quicklooks etc). Recently I tried a super old cards against humanity/star trek TNT video and it was fine. I did try converting the alien rage quicklook into mkv file format and it solved the problem for me. My phone has not had any of these issues with the same videos.

Something is up with those mp4's and my computer, do I need to update a "codec" or something?

#7 Posted by Rorie (2675 posts) -

@super2j: Have you tried a different media player? What are you using now?

Staff
#8 Edited by super2j (1653 posts) -

@rorie: Vlc, windows media player and Kmplayer. All three have been incredibly reliable until recently and all three have the same issue.

#9 Posted by Rorie (2675 posts) -

@jacob816: Is this still happening for you still, as well? I haven't heard of this issue from any other sources.

Staff