#1 Posted by Nation764 (117 posts) -

I can't switch to the Dark theme

#2 Edited by JJWeatherman (14562 posts) -

Oh god, no. I switched to white to test this and now I can't switch back. This is awful. Looks like I'm only using my laptop to visit the site from now on, since the site is still rightfully dark there. At least until this is fixed.

Windows 8

Chrome 25.0.1364.172

#3 Posted by Ravenlight (8040 posts) -

Force refresh the site: Ctrl+F5

If that doesn't work, manually clear your browser's cache.

#4 Posted by Nation764 (117 posts) -

I tried both suggestions and still not working

Chrome

#5 Posted by LordAndrew (14430 posts) -

Manually set your skinSource cookie to giantbomb_black if you can.

#6 Edited by Nation764 (117 posts) -

I can change the theme when I view Giant Bomb in an Incognito window. Also, an ESPN website won't let me sign in with a normal Chrome window. It says I need to enable cookies. However, I can sign in there using an Incognito window as well. I have never manually turned off or disabled cookies. I recently used the program CC Cleaner to analyze and clean up my system, as well as analyze the registry and remove any bad items. I have a backup of the prior registry, and I restored it to the backed up version, but it didn't fix the problem. Any suggestions?

#7 Posted by McGhee (6094 posts) -

You poor, poor bastards. Once you go white you can never . . .

#8 Edited by Nation764 (117 posts) -

I uninstalled then reinstalled Google Chrome and now it works.