#1 Posted by dorilla (22 posts) -

I'm trying to pay with a credit card (to upgrade subscription to premium), but keep getting "Unknown ()"

#2 Edited by Rorie (2675 posts) -
Staff
#3 Posted by Rorie (2675 posts) -

@dorilla: What browser are you using, out of curiosity?

Staff
#4 Posted by dorilla (22 posts) -

@rorie I'm on a mac... tried paying on Chrome, Safari, and Firefox

#5 Posted by Rorie (2675 posts) -

@dorilla: Hmm, I would guess that it's a problem with your account somehow, but you definitely have been a member before, so I'm not entirely sure what's going on. Can you take a screenshot of the error if it's still popping up so that I can let an engineer know precisely where it's happening? Sorry for the trouble!

Staff
#6 Edited by dorilla (22 posts) -

sure, here's what it looks like

#7 Edited by Rorie (2675 posts) -

@dorilla: Hmm, I can't replicate this. Can you do me a favor and try re-sending yourself an authentication email here and see if that fixes anything?

https://auth.giantbomb.com/email/resend/

Staff
#8 Posted by dorilla (22 posts) -
#9 Edited by dorilla (22 posts) -

I've even tried gifting myself an upgrade haha ...

@rorie can you grep the error logs for me? lol