#1 Edited by Mitch0712 (453 posts) -

I'm using Google Chrome on OSX Lion. I click the button to switch to the dark version of the site and it just shows a hover text box saying "Dark Theme" and nothing happens. Anyone else have this problem?

#2 Edited by Sparky_Buzzsaw (6088 posts) -

I did. Try adjusting your zoom levels (I believe you do this by holding control and rotating your mouse wheel). Setting it at a "normal" resolution seemed to solve the problem and make the link clickable.. That worked for me.

Moderator
#3 Edited by Groovetron (8 posts) -

thanks Sparky! I have been trying to get the site set to the dark theme for a while and couldn't figure out what was wrong. I didnt even realize Chrome was zoomed in. It was also causing some issues with the alignment of text and images when the site re-sizes itself based on the window size.

You can easily reset to the default zoom level with cmd+0

#4 Edited by Nation764 (114 posts) -

I had this same problem and started a thread about it a couple of days ago. I eventually uninstalled and then re installed Chrome and the problem was fixed

#5 Edited by lazyhoboguy (62 posts) -

Oh wow I didn't realize there was an option to switch the site view back to the dark type. I hated that it turned white after the site update. I am a happy camper to have things dark again.