#1 Edited by Nightriff (5689 posts) -

Tried two different browsers on two different computers and you can't scroll currently. Seems to be because of the Live Stream currently, wasn't logged in on my alternate browser, didn't have an issue, logged in and can't scroll.

Anyone else experiencing this?

EDIT: Current versions of Chrome and Firefox on PC

#2 Edited by JJWeatherman (14591 posts) -

I am also experiencing this!

Edit: OS X 10.9.3 and Chrome Version 34.0.1847.137 for me.

#3 Posted by conmulligan (940 posts) -

Same for me. I'm using Safari 7.0.3 on OS X 10.9.3.

#4 Posted by ThunderSlash (2085 posts) -

Just got this issue. SCOOOOOOOPS!

#5 Edited by Capum15 (5056 posts) -

Yeah, happening here too. Using Firefox 29.0.1, Windows 7.

#6 Posted by Stokes (224 posts) -

@capum15 said:

Yeah, happening here too. Using Firefox 29.0.1, Windows 7.

Same here.

#7 Posted by TeejIV (40 posts) -

Me too, Chrome 35.0.1916.114 m, Windows 7

#8 Posted by DystopiaX (5372 posts) -

Same, Chrome 35.0.1916.114 m windows 7

#9 Posted by tourgen (4542 posts) -

yep same

firefox

win7

#10 Edited by deagle1226 (1 posts) -

Looks like livestream_player.css is declaring overflow:hidden on the body tag.

#11 Posted by sentrygun (10 posts) -

Chrome 34.0.1847.137 m Windows 7, livestream seems to be what's stopping this, was working fine before the livestream popped up.

#12 Posted by psoplayer (242 posts) -

Looks like livestream_player.css is declaring overflow:hidden on the body tag.

Yup. Somebody goofed. I assume that rule was only intended for the chat page.

#13 Posted by Evilsbane (4914 posts) -

Same, Chrome 35.0.1916.114 m windows 7

It does appear fine now.

#14 Posted by edgework (245 posts) -

Sorry... Unintended consequences. When the chat is over scrolling will return.

Staff
#15 Posted by Stimpack (921 posts) -

Glad to hear this is getting taken care of!

#16 Posted by Tennmuerti (8175 posts) -

@edgework said:

Sorry... Unintended consequences. When the chat is over scrolling will return.

Why do you always break everything!!!

#17 Posted by Butano (1809 posts) -

Same here. Windows 8.1 with Chrome Version 35.0.1916.114 beta-m

#18 Posted by flasaltine (1746 posts) -

This is the dumbest bug ever.

#19 Posted by CornBREDX (6309 posts) -

Phew- thought it was me for a second there.

#20 Edited by Berserk007 (219 posts) -

Is Scoops breaking shit again?

#21 Posted by Demoskinos (15376 posts) -

Scoops REALLY wants you to watch his stream.

#22 Posted by Nux (2485 posts) -

I was having the same problem (I'm using Chrome) but then I reset my browser and it seemed to fix it.

#23 Posted by Nightriff (5689 posts) -

Es better now duders

#24 Posted by VooDooPC (354 posts) -

It's back! Weee!

#25 Edited by Vuud (2035 posts) -

It happens whenever there is a live stream going. Like right now.

#26 Posted by KillDeer (92 posts) -

Is this a feature or a bug? Seems really dumb.

#27 Posted by cloudyimpulse (247 posts) -

I'm still having the issue.

#28 Posted by Steadying (1556 posts) -

@killdeer: Why would this be a feature?

Having the same problem.

#29 Posted by AlexanderSheen (5159 posts) -

Yeah, same here on chrome. Since PAX pretty much everything is fucked up.

#30 Posted by Boosh (21 posts) -

Temporary fix:

If you're using Chrome, right click the page and select "Inspect Element."

Find and click the <body> tag. It should be near the top.

Then, in the column on the right, in the body css style information, uncheck the box next to "overflow: hidden".

You can do this in other browsers too, the process should be similar.

#31 Posted by TheManWithNoPlan (6174 posts) -

Just happened to me.

#32 Posted by Veektarius (5113 posts) -

Hi, this is dumb.

#33 Posted by chiablo (1010 posts) -

If there is a live show going on, it breaks it seems.

#34 Edited by handlas (2822 posts) -

overflow: hidden

#35 Edited by PimblyCharles (1696 posts) -

Having the same issue in any browser. I can't tell whether I love or hate having to use the JavaScript console to fix GB all the time...

#36 Posted by CynageN (1203 posts) -

Same deal here. Firefox 29.0.1 Windows 8.1.

#37 Posted by snetErz (119 posts) -

100% height + overflow: hidden = happy fun times.

#38 Posted by edgework (245 posts) -

The problem is as simple as a missing bracket in a template. It'll get fixed today.

Staff
#39 Posted by mikey87144 (1809 posts) -

Same

#40 Posted by edgework (245 posts) -

@tennmuerti said:

Why do you always break everything!!!

Breaking eggs to make an omelet.

Staff
#41 Posted by Video_Game_King (36272 posts) -

I'm getting this, too. The scroll bar doesn't even appear.

#42 Posted by Bait003 (38 posts) -

@edgework: thanks a lot for the information....it explains what is happening. :)

#43 Posted by Canteu (2821 posts) -

To get rid of this issue, I just clicked the premium stream thus removing it from the feed on the front page, and upon reloading the stream link had gone to the top as usual.

#44 Edited by Laika (143 posts) -

This should be fixed.

#45 Edited by ezdude (412 posts) -

Oh man, this was fun.