#1 Posted by super2j (1708 posts) -

I have reloaded multiple times and tried two different browsers. I don't know what to do. the chat section is blank.

#2 Posted by Rorie (2930 posts) -

@super2j: Hey, sorry I didn't see this while the stream was going on. We had some issues with the chat going up and down for some time during the stream (just due to large number of users), so you may have hit the chat during one of those periods. Also, the chat doesn't respond well to VPNs or firewalls sometimes.

Staff
#3 Posted by super2j (1708 posts) -

@rorie said:

@super2j: Hey, sorry I didn't see this while the stream was going on. We had some issues with the chat going up and down for some time during the stream (just due to large number of users), so you may have hit the chat during one of those periods. Also, the chat doesn't respond well to VPNs or firewalls sometimes.

Good news, I realized it was not on your end that the problem was coming from. My school's network was blocking the chat, I had to use their vpn application to log in (same thing I do to go online in steam). It was really weird but quickly resolved.

#4 Edited by CByrne (229 posts) -

@rorie in kind of a related thing about chat... Sometimes It will prompt that I can't login into chat, but the forums say I am logged in. As well as during a stream it will just disconnect and not reconnect to chat. I find that logging out then back in again fixes it. I am using my Google account to login in. Not a big or important issue just thought I'd put this out there.

#5 Posted by Rorie (2930 posts) -

@cbyrne: Yeah, logging out and back in is usually a good first step. If your problems persist, though, email me at support@giantbomb.com and I'll take a look at your account.

Staff