#1 Edited by edgework (76 posts) -

These are the a few common errors and what they mean and what you can do

Android

If you're on Android it just won't work. Sorry, there's nothing we can do about this at the moment. This bugs us as much as it bugs you. Otherwise...

You Refreshed!

I'm really sorry about that. We need to keep impatient people from refreshing the instant there's a problem because when everyone does that at once the servers thrash and it snowballs and affects everyone. I definitely could have done that better and what's there now really bugs me. It will be better.

Adblock

Turn the damn thing off. It makes you look like a hax0r to the server and the server don't like no hax0rs.

Script kiddie

If you get in and immediately or eventually get kicked off and called a script kiddie (and you weren't trying to be a l33t hax0r and you don't have Adblock on) there's a problem with your account that we need to fix. Please let us know.

IE users

IE < 10 is not supported at all and IE >=10 must not be tampered with by your paranoid IT guy. We really wish you wouldn't use IE at all really. Please. Its just a mess and needs to go away.

'Connection Lost...' sometimes alternating with 'It's taking a little longer to connect...'

This is a networking problem. Something between you and us is upset or recalcitrant. Or the chat servers are down for some reason. This is usually a temporary problem unless its accompanied by ...

'Darn, There's a problem with your session...'

Then try one or all of these

If that doesn't solve the problem then its our fault so please let us know.

'*some message about cookies'

Do whatever the message tells you. Its likely you or your IT guy is paranoid and is blocking cookies.

Any other error has nothing to do with you. Its us. After 5/28 those errors will put the client into a retry mode that allows for everyone to smoothly get into the chat once we fix the problem. Don't refresh your browser hoping for a better result. You'll only end up moving yourself to the back of the queue of everyone else trying to get in.

If you still can't get in please provide the following information in a post in this thread.

OS (including version) :

Browser (including version) :

Did you try other OS/Browsers ?:

Internet Service Provider:

Country:

Staff
#4 Edited by edgework (76 posts) -

@sgtsphynx: @theinvinciblemark: When that kind of thing happens, I blame Dave Lang first, then look at browser extensions. For Chrome try running in incognito mode. If that works then its most definitely a browser extension. FireFox is a mess so I really don't know what to say about that.

If you can't get in with multiple browsers then its a problem that is likely our fault. If you're stuck with IE then know that IE < 10 and IE on Surface is actively blocked because it makes the servers sad.

Staff
#5 Posted by SgtSphynx (1273 posts) -

@edgework: Like I said, Firefox works with chat. Not ideal since I mainly use Chrome, but it works. I will try disabling my extensions tonight for UPF and see if that works.

#6 Posted by edgework (76 posts) -

@sgtsphynx: Let me know how that goes. I'll be in the chat

Staff
#7 Edited by bybeach (4735 posts) -

Windows 7

Internet explorer -latest version (internet explorer lnt)

ATT

USA

I'm too used to IE to want to use another browser. I have been without chat since before pax. I tried the DNS clearing solution, and checked that I had the latest version of the browser. Please help.

#8 Posted by SgtSphynx (1273 posts) -

@bybeach: This might work for you, it did for me, granted I was on Chrome, so maybe it won't work.

Here's what I did:

  • I turned off all my extensions
  • then cleared my cache
  • then all of my cookies

At this point chat was working for me, and strangely enough continued working even after turning all my extensions back on. I know it was this combination that did the trick because just clearing the cache and/or deleting my cookies didn't work, and just disabling my extensions didn't work either. So hopefully this will work fo you as well.

#9 Posted by DrDarkStryfe (1096 posts) -

@bybeach: This might work for you, it did for me, granted I was on Chrome, so maybe it won't work.

Here's what I did:

  • I turned off all my extensions
  • then cleared my cache
  • then all of my cookies

At this point chat was working for me, and strangely enough continued working even after turning all my extensions back on. I know it was this combination that did the trick because just clearing the cache and/or deleting my cookies didn't work, and just disabling my extensions didn't work either. So hopefully this will work fo you as well.

This same trick for me last week. Chrome as well.

#10 Posted by Yojimbo (40 posts) -
#11 Posted by Sen0r_Awes0me (93 posts) -

I just want to check. People with this are automatically getting

  • You have been disconnected from the chat, this may be due to an error or the chat may be over.
  • Your session has timed out. Refresh the page for a new one.

when they open the streaming video/chat right?

Windows 7, Chrome, (haven't tried it on Firefox, but will soon), Charter Digital

#12 Posted by cmblasko (1137 posts) -

OS (including version) : Windows 7

Browser (including version) : Chrome 34.0.1847.131 m

Did you try other OS/Browsers ?: Firefox, no luck

Internet Service Provider: Service Electric (local provider in eastern PA)

Country: USA

#13 Posted by edgework (76 posts) -

@cmblasko: What error were you getting? can you try to get into Patrick and Alex's show tomorrow morning?

Staff
#14 Edited by cmblasko (1137 posts) -

@edgework: The same one as posted above: "You have been disconnected from the chat, this may be due to an error or the chat may be over." It seems to flash sporadically.

I will most likely be watching Bombing in the AM tomorrow morning; however, at that time I will be on my computer at work which can typically get into the chat without any issues. I am actually experiencing the problem on my home computer/connection so unfortunately I won't be able to try anything during the show.

#15 Posted by edgework (76 posts) -

@cmblasko: That error indicates some kind of networking problem. There was a short meltdown yesterday when Vinny beat Dracula and the chat went apeshit. Could it be you tried to get in during that time?

Staff
#16 Edited by cmblasko (1137 posts) -

@edgework: I was in well before Vinny beat Dracula. This isn't a recent issue, it has been ongoing for some time now.

I'm currently experiencing the issue in the Unprofessional Fridays show. Same thing as before: "Sorry, there seems to be a problem connecting to the chat server."

#17 Edited by edgework (76 posts) -

@cmblasko: Does it also say your session timed out?

Staff
#18 Edited by cmblasko (1137 posts) -
#19 Edited by edgework (76 posts) -

@cmblasko: Crap! well then its a network problem. The chat servers are moving to a new data center next week. Hopefully that will make a difference for you. Its a long shot but did you clear dns cache, cookies and cache?

Staff
#20 Posted by cmblasko (1137 posts) -

@edgework: I did flush/clear everything, unfortunately didn't help. We'll see what happens next week then, in the meantime I will try playing around with network settings from my side of things. Appreciate all the help!

#21 Posted by MattadorD (70 posts) -

OS (including version) : Windows 7

Browser (including version) : Google Chrome Version 34.0.1847.131 m

Did you try other OS/Browsers ?: Yes I tried Firefox and it worked in Firefox.

Internet Service Provider: Cableone

Country: USA

#23 Posted by AlexanderSheen (4932 posts) -

OS (including version) : Windows 7

Browser (including version) : Firefox 29.0.1

Did you try other OS/Browsers ?: Chrome

Internet Service Provider: Magyar Telekom

Country: Hungary

I was able to get into the Supply Drop Charity Stream: Rorie! chat. Logged out -> joined the stream (could see the chat, but couldn't join) -> opened another tab, logged in -> joined the stream -> "Welcome Anonymous Chat Lurker." I don't know what being a lurker means.

I also have to mention, I can't log in without an email verification link. Sent a password reset email to the address my account is attached to, typed in a new password and got redirected into the main page but still logged off. And my old password doesn't work either. So maybe that is the reason?

#24 Posted by KillDeer (60 posts) -

  • Darn! There's a problem with your session. Try logging out and back in. If that doesn't help then there's a bigger problem, we've been notified and we're working on it. Refreshing over and over won't help. Try back in a few minutes.
#25 Posted by Laika (57 posts) -

@killdeer said:

  • Darn! There's a problem with your session. Try logging out and back in. If that doesn't help then there's a bigger problem, we've been notified and we're working on it. Refreshing over and over won't help. Try back in a few minutes.

Chat went a bit off-the-rails this morning. We're working out some kinks in the new system.

Staff
#26 Posted by Jamin724 (170 posts) -

Android

Droid Bionic

Stock Motorola Browser

ISP: Verizon works fine for PC

#27 Posted by edgework (76 posts) -

@jamin724:

Sorry Android is busted for reasons outside of our control at the moment.

Staff
#29 Edited by TheLastGunslinger (212 posts) -

OS (including version) : OSX 10.9.2

Browser (including version) : Google Chrome v. 34.0.1847.137

Did you try other OS/Browsers ?: Yes, Safari v. 7.0.3

Internet Service Provider: Comcast

Country: USA

Chat worked OK for the first half of Bombin' the A.M. this morning but then errored our. Now I'm getting the "Sorry, there appears to be a problem connecting to the chat server" message on the UPF stream.

EDIT: Nevermind, just say Danny Chi's tweet about the issue.

#30 Posted by exiva (1 posts) -

I keep getting "Your browser is not allowing cookies or your cookie is damaged. Try clearing your cookies and refresh" error, I've reset my browser and everything. Still getting this error. Works fine in Opera 21. The Chatting and Lurking numbers stay at 0 on safari as well.

OS: OS X 10.9.3

Browser: Safari 7.0.4 (9537.76.4)

ISP: Verizon FiOS

Country: USA

#31 Edited by AlexanderSheen (4932 posts) -

I just got threatened by chat. It said I will be banned for using scripts, while I just tested if I could use chat or not.

Oh and I still can't log in normally. Just sayin'.

Who am I kidding, my problem will never will be fixed. It would be better for me to just make another account.

#32 Posted by edgework (76 posts) -

I just got threatened by chat. It said I will be banned for using scripts, while I just tested if I could use chat or not.

Oh and I still can't log in normally. Just sayin'.

Who am I kidding, my problem will never will be fixed. It would be better for me to just make another account.

What happens when you log in? What's not normal?

Staff
#33 Edited by eccentrix (1514 posts) -

I've been getting this. Also, emoticons stopped working a while ago, so I'm assuming it's a similar issue that's involved.

OS (including version) : Windows Home Premium SP2

Browser (including version) : Firefox 29.0.1

Did you try other OS/Browsers ?: Chrome works.

Internet Service Provider: Virgin Media

Country: England

Here's a list of my active add-ons, in case there's anything there:

Adblock Plus 2.6.3, Add to Search Bar 2.5, AutoPager 0.8.1.10, Copy Plain Text 2 1.2.1, Download Status Bar 10.0.0, Download Statusbar Fixed 1.2.00, FacebookBlocker 1.2.4, FoxyProxy Standard 4.2.4, G++ 2.4, gTranslate 0.9, Hide My Ass Proxy Extension 1.2.7, Hotspot Shield Extension 3.32, Long URL Please 0.5.1, Password Exporter 1.2.1, Tumblr Savior 0.4.11, Undo Closed Tabs Button 3.9.1, XKit 6.0 PR1

#34 Posted by AlexanderSheen (4932 posts) -

@edgework said:

@alexandersheen said:

I just got threatened by chat. It said I will be banned for using scripts, while I just tested if I could use chat or not.

Oh and I still can't log in normally. Just sayin'.

Who am I kidding, my problem will never will be fixed. It would be better for me to just make another account.

What happens when you log in? What's not normal?

I can't log in normally. I had to send a verification e-mail to the address my account is attached to and now I'm using the link in the e-mail to log in. Tried to change my password with a password reset e-mail but when I give it a new password, it directs me to the main page but still logged off. And my old password doesn't work either. So at this point, I don't even know what password my account has.

Since this is the situation I'm in, the chat doesn't recognizes me as a logged in member. I can see the chat, the textbox and the send button, but when I try to comment in the chat, the message doesn't appear. And the last time (during the Live Wildstar Quick Look), wanted to test out if I could finally use the chat or not. Typed in "test", hit the send button and that's when the ban message appeared.

So if it's possible, could you set my password to something and send that password to me? Because if I was able to log in normally, I'm sure my chat problems would be gone.

#35 Posted by Baillie (4040 posts) -

@eccentrix: Have you tried using it while disabling all those extensions?

#36 Edited by AlexanderSheen (4932 posts) -

The new chat works for me! I can finally chat again! WOOHOO!

#37 Posted by eccentrix (1514 posts) -

@baillie said:

@eccentrix: Have you tried using it while disabling all those extensions?

Oh, wow, according to that very basic thing I forgot to do, Adblock was the cause. I disabled it on the chat page and now it works perfectly. That was the last extension I was expecting to be the reason, since so many people use it and I was the only one having problems.

#38 Edited by zudthespud (3281 posts) -

Not sure if this is the right place, but I just got the "You refreshed! Now you're at the back of the queue and you will wait even longer." message for signing in through the link given on the chat. Seems a bit pointless to get that message for following the links the chat gave me.

#39 Posted by Djarum (1 posts) -

At work I can not connect to chat at all. It was working at the beginning of E3 but then suddenly and unexpectedly stopped. I know I am behind a firewall here but it is unmanaged so nothing was changed on the fly or anything. I wonder why it can't fall back on port 80 if it can not connect? That would likely solve a lot of problems.

OS (including version) : Windows 8.1

Browser (including version) : Chrome latest

Did you try other OS/Browsers ?: Firefox/Palemoon latest

Internet Service Provider: Time Warner Cable

Country: USA

#40 Posted by MooseyMcMan (10566 posts) -

So, I've tried using chat twice today (during Bombin and the GB East stream right now), and chat's not working at all. I'm not even sure if this is the right place to post this.

Anyway, I'm on Chrome (latest version?) on Windows 7.

Moderator
#41 Posted by WesleyWyndam (145 posts) -

So, I've tried using chat twice today (during Bombin and the GB East stream right now), and chat's not working at all. I'm not even sure if this is the right place to post this.

Anyway, I'm on Chrome (latest version?) on Windows 7.

ditto

#42 Posted by MooseyMcMan (10566 posts) -

@mooseymcman said:

So, I've tried using chat twice today (during Bombin and the GB East stream right now), and chat's not working at all. I'm not even sure if this is the right place to post this.

Anyway, I'm on Chrome (latest version?) on Windows 7.

ditto

Oddly enough, I just tried Internet Explorer on a whim, and somehow that is working.

Moderator
#43 Posted by MB (12076 posts) -
Moderator
#44 Edited by MooseyMcMan (10566 posts) -

@mb: Okay, I'll see if it helps once chat is back up.

EDIT: It worked! Thanks.

Moderator