• 133 results
  • 1
  • 2
  • 3
#51 Posted by Mirado (1050 posts) -

@tycobb: Of those addons, I only run ABP and LastPass. I would suggest disabling or uninstalling the other two just for a test; if you do that, you'll have the exact same browser/OS combo as myself. They shouldn't impact functionality, true, but there's nothing negative about reducing variables.

Once you get beyond that, I'm not 100% sure where to start looking.

#52 Posted by TyCobb (1976 posts) -

@mirado: Agreed, and I will when the next live stream hits. It's just extremely frustrating when it works in some browsers for some, but not others. This thread alone shows that it works in FireFox for some while Chrome fails, but others have it work in Chrome and fail in FireFox.

#53 Edited by Mirado (1050 posts) -

@tycobb: Having gone through four years of computer science, and probably knowing less about PCs now then when I first started, I completely understand your feelings. Oftentimes, it is the smallest, most innocuous thing, and it can be so very hard to truly fix. A computer is probably the most complex man made device in existence, and the amount of failure points within them can be staggering.

I've had bodies of work amounting to tens of thousands of lines of code fall apart because I was off by one (although such errors in mathematics are far more simple than errors in logic to fix), and I've had the simplest problems elude me to this day. Things I budget hours to fix take seconds, and things that should be an afterthought require days. Sometimes everything looks right on the surface, and due to no fault of your own, a conflict arises. I honestly don't know what to tell you beyond the fact that I sympathise.

Should have been an English major like my mother suggested! :D

#54 Posted by TyCobb (1976 posts) -

@mirado: Oh, trust me I know all about the little things that could cause issues. Been a developer for the past 8 years and programming for the past 14. It's just that I have offered to run any tests they want and never hear back so I have either assume they know it is something on their end or just flat out ignoring the issue. I am more than happy to help try and resolve this issue with them. Oh well...

#55 Posted by Mirado (1050 posts) -

@tycobb: Well, with that kind of background, you outrank me. :D Seeing as you are more than capable of providing whatever insight they require (and would probably know better than I about where to look for it), I doubt you need my help.

I'd assume good faith for the moment, as these sites are relatively young (especially just having relaunched Comic Vine). If it is indeed something on their end, there's not much to be had for it beyond what you are currently doing. Keep dropping those reminders, I guess. And best of luck.

#56 Posted by alexisg (394 posts) -

@tycobb: Chat is most definitely being consistently being worked on. Sorry if you felt ignored. Looking back it looks like @rchen was answering most of your questions and then there was a 20 day gap until you restarted the thread. Super sorry about that and not to make excuses, but ignoring you is most definitely not the intention. Looking back at your issues things are looking really weird since you are using Chrome and this is one browser that should not be having such issues. We've been working pretty hard on chat so many of the issues form a few months ago have been worked out. If you don't mind could you please try running the chat without extensions on. Its a super pain in the butt I know.. but sooo many of our bug issues stem from seemingly simple browser extensions and firewalls. Giant Bomb is super complicated!

#57 Edited by TyCobb (1976 posts) -

@alexisg: Thanks Alexis. I will most certainly try and give that a go during tomorrow's live stream if I am able to catch it live.

I stopped bumping this thread once I found out that chat did work in FireFox and in order to just give it time to be fixed, but then of course my experience has been exactly the same after 4 weeks or so, so figured I would try again. Thanks for update that you guys have been working on it.

#58 Posted by TyCobb (1976 posts) -

Well son of a bitch... there was a rogue extension that I don't even know what it does. Thought it was just part of Chrome. RSS Web Subscriber. Disabled that and everything is working fine now.

#59 Posted by rchen (170 posts) -

On now, I'm here ready to help you debug. I'll head over to a windows box now to test. IE 10 will probably almost never work unless we undergo a major re-write and it's lower priority.

#60 Posted by yevinorion (702 posts) -

I'm still definitely getting the "You Are Not Logged In" bug and on other areas of the site it's showing me as logged in. Tried disabling extensions as well to no avail. On Chrome/Mac.

#61 Edited by rchen (170 posts) -

@yevinorion: Try logging out and logging back in? Also try clearing your cache / cookies while you are logged out.

I just tested on windows 8, latest chrome/firefox and worked.

#62 Posted by yevinorion (702 posts) -

@rchen: Thanks much! Worked perfectly. Feel like I should have tried that before posting. :P

#63 Edited by shadow961 (43 posts) -

Installed bare bones Chrome and I'm still not able to chat =/

#64 Edited by thegoldencat7 (1500 posts) -

Yup, still busted for me on chrome and firefox.

#65 Posted by JohnLocke (264 posts) -

Sorry to bump this, using Internet Explorer on Windows 8 (64 bit edition) and I am still unable to see chat since the site redesign.

#67 Posted by wtrswoopes (20 posts) -

Another user with a broken chat. I've tried Internet Explorer (9, 64-bit), Chrome (26), Firefox (20). Nothing.

Any updates on this issue?

#68 Edited by laserbolts (5350 posts) -

Using IE and ever since the redesign the chat just does not work for me. Every time I go to watch a live show the chat just does not show up. The window is there to type in but nobody is chatting.

#70 Posted by Grimdaddy (68 posts) -

I had the chat issue (being told that I am not logged in despite being so) the last two days on Chrome/Win7. I am also now being served ads despite being a paid member. Confusing!

Then it let me see chat for the premium stream (Bioforge), but only once I logged in again. Before that, it claimed there was no show in progress despite it obviously having been on for a while.

#71 Edited by wtrswoopes (20 posts) -

Must be a sign that I shouldn't be watching GB while at work. Watched last night's TNT from my home computer; chat worked fine. Trying again today from work and nothing.

#72 Edited by Darji (5294 posts) -

I have the same problem by the looks of it.

You have been disconnected from the chat, this may be due to an error or the chat may be over.

You are not logged in.

I tried to relog and restart but nothing really helps. using Google chrome as well. I can vote but I do not see any chat at all.

#73 Edited by mrpibb (470 posts) -

Are you running addons for Chrome? One thing to note is we currently don't have any type of polling running (pure pub sub) which is a newer and more finicky tech. We'll probably add xhr polling back in the near future.

#74 Posted by skelington_ (292 posts) -

Seems like this best place to post this. I've got a 'you are not logged in' on the chat window right now. Had it for the Xbox unveiling, too. I'm definitely logged in & not running any add-ons in Chrome.

#75 Edited by ReaganStein (88 posts) -

@skelington_ said:

Seems like this best place to post this. I've got a 'you are not logged in' on the chat window right now. Had it for the Xbox unveiling, too. I'm definitely logged in & not running any add-ons in Chrome.

I have this same problem. I am definitely logged in and can watch all the premium stuff fine, just can never chat. I'm on a mac and using chrome, but firefox is the same.

Oddly enough, I can vote in all the polls fine.

#76 Posted by MethodMan008 (824 posts) -

Windows 7, 64 bit, Chrome.

Chat hasn't loaded for me for about week.

Cleared cache, restarted, etc.

@mrpibb @alexisg @rchen

#77 Posted by mrpibb (470 posts) -
#78 Edited by MethodMan008 (824 posts) -

@mrpibb said:

@reaganstein: @methodman008: can you try logging out and logging back in?

I'll try again next time a show is up. Though I have tried that before and it has not worked.

Also, logged in using normal means, not facebook or twitter.

#79 Edited by MethodMan008 (824 posts) -

@mrpibb: Forgot Bioforge was going on. Yeah, logged out and back in, no dice still for chat.

#80 Edited by rchen (170 posts) -

@methodman008: Hey,

Is the chat area just blank or does it say "Not logged in"? Also can you take a screenshot of the blank chat in Chrome with the inspector open at the Console screen? (Right click anywhere on the page, Inspect Element, last tab).

Like so:

Thanks

#81 Posted by MethodMan008 (824 posts) -

@rchen: Yes sir!

But yeah, as it shows, I'm logged in, shows zero chatting. When I try to scroll over staff/mods/etc it doesn't show anyone there either.

#82 Posted by mrpibb (470 posts) -

@methodman008: in tomorrow's chat, can you have the inspector opened before going into chat? I think we may be losing a little bit of info in the console.

#83 Edited by MethodMan008 (824 posts) -

@mrpibb: will do. ill try tonight for scoops too

#84 Posted by MethodMan008 (824 posts) -
#85 Posted by mrpibb (470 posts) -

thanks. I have an idea I'm going to try out tomorrow morning.

#86 Posted by MethodMan008 (824 posts) -
#87 Posted by mrpibb (470 posts) -
#88 Edited by MethodMan008 (824 posts) -
#89 Edited by mrpibb (470 posts) -

@methodman008 try "ping chat.giantbomb.com". Also, can you hit this link in a browser? http://chat.giantbomb.com:9222/socket.io/1/?t=1370893989033

#90 Posted by MethodMan008 (824 posts) -

@mrpibb: Request timed out on ping with 100% loss..

Though I may have been doing that wrong, just did what you said in quotes in command prompt?

Hit that link in chrome.

Checked out my console for the current stream..

Only error showing up there is g in a red circle > Ad inline selection problem.

#91 Posted by mrpibb (470 posts) -

hmmm wierd

try without quotes and see if it works. I'm wondering if for some reason you're blocked from chat.giantbomb.com which is our chat server.

#92 Edited by MethodMan008 (824 posts) -

@mrpibb: Yup, did a fresh install of Chrome and no dice there either.

Tried to ping chat.giantbomb.com and 100% packet loss still.

#93 Posted by MethodMan008 (824 posts) -
#94 Edited by Fattony12000 (7594 posts) -

@alexisg @mrpibb @rchen

I've been getting this for about a week now, done all the stuff mentioned above regarding clearing out gubbins, but to no avail. Please make it work!

#95 Posted by mrpibb (470 posts) -

@methodman008: @fattony12000: we're still looking into this. Would you mind using chrome incognito mode and see if chat works there?

#96 Edited by Fattony12000 (7594 posts) -

Seeya, Patrick!

Thanks, CBSi.

#97 Posted by mrpibb (470 posts) -

@methodman008: @fattony12000: if you guys are online right now, i've got a chat running. would like to get to the bottom of your issues.

#98 Posted by Dourin (234 posts) -

@mrpibb: I am having the same problem, where it's saying I am not logged in chat during a live stream. Tried chrome incognito as suggested above, was able to log in from there, chat seems to work on there. Refreshed my normal, non-incognito page, no dice.

#99 Posted by mrpibb (470 posts) -

@dourin: can you try clearing your giantbomb.com cookies?

#100 Posted by MethodMan008 (824 posts) -

@mrpibb: Just logged on and should be home for the like the next 5 hours or so. If that doesn't work let me know a time that will be good for you sometime this week and I can log on during work.