• 133 results
  • 1
  • 2
  • 3
#101 Posted by mrpibb (469 posts) -

@methodman008: Just PM'd. I'll try to setup a chat around 5:30pm PST on Tuesday to do some testing for others who may be having issues.

Staff
#102 Posted by MethodMan008 (809 posts) -

@mrpibb: Got off work early today so I'll be on during daily dota. I'll try incognito watching for that and i'll be on tonight for the test chat.

#103 Posted by mrpibb (469 posts) -
Staff
#104 Posted by mrpibb (469 posts) -
Staff
#105 Posted by jSlack (102 posts) -

Hey @methodman008 are you in the current Dota chat? Curious if you can read/write content. If not, any console errors?

Staff
#106 Posted by MethodMan008 (809 posts) -

@mrpibb: @jslack: Alright, so incognito mode doesn't let me chat.

At least now it says something other than 0 for people chatting.. Though it only says 244 chatting right now, not sure if that is right or not..

New console errors too.

#107 Posted by MethodMan008 (809 posts) -
#108 Posted by jSlack (102 posts) -

@methodman008: Thanks for the screenshot. Can you click off the AdBlock icon (right side of address bar) to disable it, and then refresh and show me the console again? Thanks.

Staff
#109 Edited by jSlack (102 posts) -

@methodman008: Additionally, I'm assuming your chrome is up to date? (settings -> about). Is it possible to see your enabled extensions list? (Settings -> Tools -> Extensions). Are you behind a corporate firewall, VPN, mobile network connection or otherwise restricted environment?

Staff
#110 Edited by MethodMan008 (809 posts) -

@jslack: Chrome is up to date..

No corporate firewall, no changes to the same modem I've always used while chatting on Giant Bomb, not on a VPN.

#111 Edited by MethodMan008 (809 posts) -

@jslack Here is my extension list:

#112 Posted by jSlack (102 posts) -

@methodman008: Thanks for posting your extensions. I notice that you said you tried IE, which probably won't work for different reasons, but have you tried FF?

Staff
#113 Posted by mrpibb (469 posts) -

@methodman008: can you open your network tab in console and show the websockets?

Staff
#114 Edited by MethodMan008 (809 posts) -

@jslack: @mrpibb Haven't tried it.. Don't like FF's design so I really wouldn't use it anyway... But I can download it and see if chat will work there.

#115 Posted by mrpibb (469 posts) -
Staff
#116 Posted by MethodMan008 (809 posts) -

@mrpibb @jslack FF doesn't work either.

A bit over my head with that one mrpibb. :(

So far type has been pending and status has been switching protocols.

#118 Edited by MethodMan008 (809 posts) -

Reloaded and way more websockets came up.. Too many to capture in one picture.

#119 Edited by goreyfantod (118 posts) -

Hey, so, the same issue has returned for me after a couple of weeks with no problem. Chat doesn't work in any browser (Chrome, FF, IE), and I'm also getting the red, "You are not logged in," message. I've been watching the Daily Dota & video is fine. [Well, it stutters at anything higher than 480p, but that aside...]

I tried clearing the cache & cookies in Chrome, but it's still not working.

I tried to ping chat.giantbomb.com & got the message, "request timed out."

I opened a new incognito Chrome window, logged in and chat is working in that window.

So, I closed the incognito window, re-logged into a regular Chrome window & now chat is working again.

I dunno if this helps, but it is what it is, I guess.

P.S. Windows 7 Pro 64-bit, 12 gig RAM, AMD Phenom II X4 965 3.4 GHz, Chrome Version 28.0.1500.52 m, yadda, yadda.

#120 Posted by mrpibb (469 posts) -
Staff
#121 Posted by jSlack (102 posts) -

@goreyfantod: @methodman008: Do you ever see polls? Can you guys try http://websocketstest.com/ and see if anything errors?

Staff
#122 Posted by MethodMan008 (809 posts) -

@jslack: @mrpibb As far as I know I never see polls.

Everything on websockettest was fine other than these:

  • WebSockets (Port 80)
    ConnectedNo✘ Disconnected at 17:45:39
  • WebSockets (Port 443)
    ConnectedNo✘ Disconnected at 17:45:39
  • WebSockets (Port 8080)
    ConnectedNo✘ Disconnected at 17:45:39

#123 Edited by jSlack (102 posts) -

@methodman008: Ok so that's likely related to why you can't connect to web sockets. In a normal environment, all of those should come back as "Yes". You have some kind of network issue. Do you have your windows firewall / software / hardware firewall turned on? Try turning them off to test.

Staff
#124 Edited by goreyfantod (118 posts) -

@jslack: Yeah, the polls + results show up even when I get the, "You are not logged in," message.

Everything on websocketstest.com is a-OK.

Logging into an incognito Chrome window, then logging in again to a regular Chrome window resolved it for me in Chrome for the last 15 minutes or so of the live stream today. I'll try FireFox again tomorrow during Daily Dota to see if chat is running there.

P.S. Thanks for staying on top of this!

#125 Edited by jSlack (102 posts) -

@goreyfantod: Thanks for testing! Glad to hear it worked at the end anyway. Perhaps there was a bad cookie or something with the user that the re-logging helped. Try again next stream tomorrow and report back, would love to hear from you.

Staff
#126 Edited by MethodMan008 (809 posts) -

@jslack: Hmm... Turned off my windows firewall and my anti-virus software and still getting no one those.. Hardware firewall?

#127 Posted by jSlack (102 posts) -

@methodman008: Unfortunately the stream ended a little while ago, so it wouldn't be able to connect anyway (you should be getting a "there is currently no show" page). Perhaps we can try again tomorrow during the Unprofessional Wednesday with the software off? Thanks for testing today.

Staff
#128 Posted by MethodMan008 (809 posts) -

@jslack: I mean I'm still gettting no on the websocket stuff.

#129 Posted by jSlack (102 posts) -

@methodman008: Ah ok. That's a bummer, what kind of router do you have? Is your modem and router one unit supplied by your ISP? Or do you have our own router? Most routers will have some kind of hardware filtering built in - usually there is some kind of web interface you can use to change security settings.

Staff
#130 Posted by MethodMan008 (809 posts) -

@jslack: I've got a Motorola NVG510. Yup, it's a model/router combo supplied by AT&T.

Looking through that interface now, only filtering things I see are MAC filtering and packet filtering, both of which are turned off.

All the firewall stuff on there is turned off other than reflexive ACL.

#131 Edited by MethodMan008 (809 posts) -

@jslack: Turned off reflexive ACL doesn't change that either..

Looking at the websocket site, it is connecting to comet on port 80, just not websockets..

#132 Edited by jSlack (102 posts) -

@methodman008: Hmm, very weird.... Can you go here: [obsolete] and then enter any user name, and try to chat with me

Staff
#133 Posted by MethodMan008 (809 posts) -

@jslack: Logged on as Obama, says one online?

#134 Posted by jSlack (102 posts) -
Staff
#135 Posted by goreyfantod (118 posts) -

@jslack: Latest update: The chat is working in Chrome on first try. I opened FireFox and got the, "You are not logged in," message for chat. I cleared the FF cache, logged out then logged in again but still no chat. I cleared GiantBomb's cookies, logged out then in again and voila! chat is working in FF also.

#137 Posted by jSlack (102 posts) -

@goreyfantod: Great to hear! Thanks for re-logging. Hope to increase compatibility across more platforms / browsers now too.

Staff
#138 Edited by Turambar (6713 posts) -

Well, the problem has resurfaced for me ever since I switched laptops. Still using windows 7 64-bit and the latest version of firefox, but for whatever reason, chat and polls no longer show up for me.

Edit: tested it out with Chrome and even IE, and neither work.