#1 Posted by BisonHero (5662 posts) -

And the chat itself does not ever populate with what people are saying. It just stays empty. TNT is happening, so I assume it should be working. Is all of chat broken, or is my account just doing something weird?

#2 Edited by mrpibb (405 posts) -

what browser and OS?

#3 Edited by BisonHero (5662 posts) -

@mrpibb: Firefox 20.0.1 and Windows 7 64-bit. In case it matters, my posting privileges on the forums were briefly turned off by the mods a couple days ago, but I've been able to post since then. But that's separate, right?

#4 Posted by BisonHero (5662 posts) -

I've seen poll results appear, though I'm not sure whether I could've participated.

#5 Posted by mrpibb (405 posts) -

It should be... let me see if I can find a version of FF to test with. Can you try with chrome just to see if that works?

#6 Edited by louiedog (2330 posts) -

Same issue. Chrome 26.0.1410.64 on Windows 8 64-bit.

#7 Posted by BisonHero (5662 posts) -

@mrpibb: I opened up Chrome, had to log in, and the chat worked fine. Using that as a jumping off point, I logged out of Giant Bomb within Firefox, then logged back in, and chat worked fine.

Unless you coincidentally fixed something at that exact moment, I'm guessing that logging out of the site and logging back in somehow rectified whatever issue my browser was causing.

#8 Edited by 49th (2543 posts) -

Same here, with latest Chrome and Windows 7 64-bit. Never happened until now.

Edit: Yep, relogging fixed the problem for me too.

#9 Posted by selfconfessedcynic (2494 posts) -

I had the same thing - Chrome 26.0.1410.64 m

I backed out to the main website, logged out, logged back in and that fixed it.

#10 Edited by mrpibb (405 posts) -

hmmm ok. We're going to be doing tweaks to chat over the next couple of weeks which should help. I know XHR Polling is off right now which might be the problem.

#11 Edited by TurboMan (6943 posts) -

Happening with me too. Chrome/Mac Version 26.0.1410.65

#12 Posted by rmanthorp (3694 posts) -

Sorry to res an old thread but I'm getting this on chrome Version 33.0.1729.3 dev-m

#13 Posted by Kohe321 (3522 posts) -

I'm getting the same message right now watching bombin' the AM. Using the newest version of Chrome... :)

#14 Posted by Slax (885 posts) -

This has happened to me to. My quick fix is to go back to the main page, log out, and log back in. Seems to fix it for me at least for that live stream.

#15 Posted by Corvak (567 posts) -

This has happened to me as well. (Windows 7, Chrome)

As above, I fixed by logging out and back in.