Avatar image for kyotsu
#1 Posted by Kyotsu (32 posts) -

Noticed this issue a few days back. My laptop freezes every time I visit Giant bomb. Doesn't matter what browser I use. I also noticed a warning when signing in with my phone or tablet. Anyone else having this issue? Any help so I can get back to watching GB videos on my laptop? I assume I picked up a virus, I find it odd that only GB makes my laptop freeze though. Let me know if this topic should be moved.

Avatar image for wintermute
#2 Posted by wintermute (429 posts) -

I had a similar problem once on another site and it turned out there was a corrupt font on my computer. Only the site in question happened to use that particular font. You don't say what OS and version you are using, but you might want to try moving first one half your fonts out of the fonts folder, then putting them back and moving the other half, and see if you still have the problem. If removing half of them seems to fix it, put those back and remove half of that set. Keep repeating until you've narrowed down the one it is.

Might be any of a number of other problems as well, but that's something to try.

Avatar image for kaj235
#3 Posted by Kaj235 (50 posts) -

I'm getting this issue as well. Happens on my desktop computer which is about 4 years old and on my brand new laptop which is a Dell Vostro. They are both running Windows 7 64 bit and I usually use Google chrome.

Avatar image for screamingfist
#4 Edited by ScreamingFist (394 posts) -

I am also encountering this issue both on my 4 year old laptop and brand new PC I just built in September. Both are running up to date Windows 7 64 bit home and Google Chrome. I'm assuming @kyotsu and @kaj235 that your computers don't unfreeze and you have to reboot? If so how long have you tried waiting? My i3 laptop takes about 45 seconds to unfreeze then everything works fine while my i5 PC takes about 20-23 seconds to unfreeze. It's weird because after it's had it's "morning freeze" I don't have any issues for the rest of the day.

Avatar image for kteven
#5 Edited by Kteven (69 posts) -

I am also encountering this issue both on my 4 year old laptop and brand new PC I just built in September. Both are running up to date Windows 7 64 bit home and Google Chrome. I'm assuming @kyotsu and @kaj235 that your computers don't unfreeze and you have to reboot? If so how long have you tried waiting? My i3 laptop takes about 45 seconds to unfreeze then everything works fine while my i5 PC takes about 20-23 seconds to unfreeze. It's weird because after it's had it's "morning freeze" I don't have any issues for the rest of the day.

I have the exact same situation on my PC. Now, thanks to you, I have a name for it. My Morning Freeze is anywhere between 20 seconds to a minute, then its fine. Weirdly though, if I open "recently closed tabs" and get to GB that way, it doesn't happen.

Avatar image for winternet
#6 Posted by Winternet (8377 posts) -

Giant Bomb is that powerful.

Avatar image for cirdain
#7 Edited by Cirdain (3732 posts) -

Probably the North Korean Firewall.... I hope nothing bad happens

Edit: Oh yeah there's something messed up with the certificate verification on their login page. I have no idea what I just said but I think it's that.

Avatar image for werupenstein
#8 Posted by Kidavenger (4106 posts) -

I have the same issue, it only happens on one of my computer's though, I use them both daily, the laptop freezes for about 30 seconds the first time I open giantbomb.com, after that it's fine though, I can open the site 5-6 more times over the course of the day and no issues past the first time I open the site, no issues on my desktop. Laptop is windows 7, desktop is windows 8 both running chrome.

Avatar image for xymox
#9 Edited by Xymox (2350 posts) -

Thought it was just me. Also running chrome on win 64 bit, logged in through facebook (tied to certificate verification...?)

Tab keeps spinning and nothing happens for a while, and when I click the mouse button the computer freezes for a good 30 or so seconds (the mouse also becomes frozen in the spot I clicked), the computer beeps, and then everything works as if nothing ever happened.

Only on my stationary though... Laptop is fine, also running chrome, 64 bit, and logged in through facebook. Hmm.

Avatar image for kaj235
#10 Edited by Kaj235 (50 posts) -

@screamingfist: No, it unfreezes after 20 seconds like you said. It also only happens for the first time I open chrome and giant bomb after starting up my computer. It freezes up my laptop completely for those 20 seconds and only partially freezes my desktop because I can still move my mouse around while chrome is frozen.

edit: I tried restarting my laptop and was able to open GB through the recently closed tabs with no issue. Closing chrome after doing that and going to just giantbomb.com did not freeze it. I'm also going to try disabling all extensions to see if one of them is creating an issue. If it is a facebook issue try facebook disconnect extension.

Avatar image for kyotsu
#11 Edited by Kyotsu (32 posts) -

So it does unfreeze after about a minute or two. Incredibly strange but happy I can finally get back to watching videos here.

Avatar image for nictel
#12 Edited by Nictel (2695 posts) -

Try opening the page with firebug or something comparable to see if it hangs on some external call like facebook.

Avatar image for frankiespankie
#13 Posted by FrankieSpankie (228 posts) -

Also freezes for me for about 20-30 seconds. I had the problem with another website but that seems to have gone away. I do find it strange and never found out what changed with the other site that fixed the issue for me.

Avatar image for leinad44
#14 Posted by leinad44 (614 posts) -

Yep same for me. Always happens when I visit this site the first time after opening chrome.

Avatar image for thekeenan
#15 Edited by Thekeenan (80 posts) -

Same here. Computer will freeze for 20-40 seconds the first time I load up Giantbomb. Has yet to happen with any other site.

Avatar image for kaj235
#16 Posted by Kaj235 (50 posts) -

I don't know whats changed, but now both computers are freeze free. I changed absolutely nothing and it works fine now. Maybe they found the problem?

Avatar image for expensiveham
#17 Edited by expensiveham (347 posts) -

I guess this means... the bomb blew up...

•_•)

( •_•)>⌐■-■

(⌐■_■)

...YEEAAAAAAAH

(i am sorry)

Avatar image for nekroskop
#18 Edited by Nekroskop (2831 posts) -
Avatar image for pyromagnestir
#19 Posted by pyromagnestir (4437 posts) -

The site will hitch up on the main page for about 30 seconds or so at most for me. Not all the time but occasionally. Happened to me when I loaded up the site today.

Avatar image for mrpibb
#20 Posted by mrpibb (480 posts) -

hey guys

It took awhile, but we found out one of the devs can reproduce this issue at home so we're looking into it. Hopefully it's font related so we can fix it quickly.

Avatar image for screamingfist
#21 Posted by ScreamingFist (394 posts) -

@mrpibb said:

hey guys

It took awhile, but we found out one of the devs can reproduce this issue at home so we're looking into it. Hopefully it's font related so we can fix it quickly.

Great! I look forward to looking at GB without my puter hard locking for 30 seconds =)

Avatar image for demoskinos
#22 Edited by Demoskinos (17298 posts) -

Well, this happened to me for the first time today. Same as everyone else about 30 seconds it froze everything then was fine.

Avatar image for viking_funeral
#23 Posted by viking_funeral (2504 posts) -

Mine has been doing that since the site relaunch.

Every time I load Giant Bomb, it's a roughly 20 second freeze of the browser. Rest of the computer works fine. Just messes up the browser. Doesn't matter if it's Chrome or Firefox. (Haven't tried Internet Explorer, but why would I?)

Avatar image for rchen
#24 Edited by rchen (183 posts) -

Thismay be a solution, but kind of sucks.

This only happens for me on Chrome in Win 7 though...Firefox and all browsers on OS X do not do this.

Avatar image for viking_funeral
#25 Posted by viking_funeral (2504 posts) -

Just noticed a "waiting for om.cbsi.com" notice the last time this happened.

Also, definitely happens on my Firefox as well.

Avatar image for flashlightbr
#26 Edited by flashlightbr (9 posts) -

I'm getting this 'freeze' too. When I go to GB on chrome it freezes for 1-2 minutes when it seems to be trying to log-in. Firefox freezes for ~20 seconds. I had this issue before but it went away after a day or two. I'm running window 7 64-bit like the posters up-thread.

Avatar image for zerdune
#27 Posted by zerdune (219 posts) -

Happens to me too. 20 seconds of freeze with Chrome/Win 7 64-bit.

Avatar image for superfriend
#28 Posted by Superfriend (1714 posts) -

I had a similar problem with sites like IGN on chrome. The solution was to uninstall chrome and do a clean install of the latest version.

The big freezes were mostly on sites that would just dump a whole bunch of embedded youtube videos and images on me, ancient blog style.

Avatar image for riffingt0n
#29 Edited by riffingt0n (158 posts) -

Was there ever a resolution to this? I'm getting this still (thread necro from just about a month and a half ago)

Avatar image for tarsier
#30 Edited by Tarsier (1491 posts) -

i had similar issues on my laptop.

Avatar image for mrpibb
#31 Posted by mrpibb (480 posts) -

we think the issue is related to some 3rd party javascript that we are using. we're working with the vendor to see what the fix may be (AFAIK other large freezes have been fixed).

Avatar image for hellknightleon
#32 Edited by HellknightLeon (489 posts) -

I guess this means... the bomb blew up...

•_•)

( •_•)>⌐■-■

(⌐■_■)

...YEEAAAAAAAH

(i am sorry)

I don't forgive you...

Avatar image for rafaelfc
#33 Posted by Rafaelfc (2191 posts) -

Clearly it's the Last of Us of gaming websites

Avatar image for werupenstein
#34 Posted by Kidavenger (4106 posts) -

This problem seems to be fixed for me now, the last few days I haven't had my computer freeze up when I first visit this site each day.