#1 Posted by Snilloc74 (4 posts) -

I'm not entirely sure this is a bug, but I've found this error to be repeatable.

The problem comes when I play an HD video that I've downloaded. The videos will always fail (audio and video stop, but playback timer keeps going) at roughly the 1 hour mark. I thought I was getting bad downloads at first, but I'm beginning to think that's not the case.

I've tried to download the "Giant Bomb Unplugged: Pathfinder: Part 02" video in HD 3 times and each time the video breaks around 1 hour 6 minutes.

The problem is only present when I download videos in HD. Lower definitions seem to play just fine.

Any and all help will be much appreciated! Thanks!

#2 Posted by Levius (1084 posts) -

Hey, this happened to me as well, on the latest Dark Souls video. I downloaded it twice and the same thing happened, I thought it was due to my patchy internet, but it looks like it's an actual bug.

#3 Edited by BisonHero (6235 posts) -

I have had this problem as well, though redownloading it again has always fixed the problem. I've chalked it up to the fact that I'll often download like 2-6 videos at once, and I'm assuming my browser or external HDD or something mismanages the file download process and one of the files is somehow just corrupt after a certain point. I've only had it happen on longer HD videos (like 90+ minutes), and I haven't noticed any particular time where the video file fails (though for all I know it could be at ~1 hour mark). When I redownload the file by itself, that has always fixed the problem. I don't have a good point of comparison to see if my browser (Firefox) does this with other large video files, since this is the only site where I actually download the files instead of just streaming them.

For what it's worth, I didn't have this problem on Pathfinder Part 02 or the latest Dark Souls video (both of which I have now watched fully), but I have had it on a couple other longer videos in the past month. The problem seems to be occurring less often now, possibly because I try to only download 2-3 video files at once from GB, but that could just be coincidence or confirmation bias on my part because I have no idea if that was even the problem in the first place.

#4 Posted by TruthTellah (8572 posts) -

I have had this problem a few times in the last few weeks, as well. How weird. Some videos it just goes perfectly, and then another time, videos just seem to cut short or not download fully.

This is a specific problem with downloading them, not necessarily when streaming from the site.

#5 Posted by Snilloc74 (4 posts) -

Thanks for all the feedback! I'm now on a quest to find out if the problem is on my end or GB's. For those who are interested, I've tried a few of "fixes" but sadly, no successes. Here's the list:

  • Tried downloading on both Windows and Mac
  • Tried downloading on Chrome, Firefox, and Opera (which is pretty slick, btw)
  • Tried editing my "Hosts" file to force a download from a different server

Any other suggestions are more than welcome.

#6 Edited by believer258 (11681 posts) -

I don't often download videos but I tried to download Dark Souls Part 3 and 4 last week and had the same issue.

#7 Posted by Rorie (2710 posts) -

Hmm, let me give this a whirl and see if I can replicate.

Staff
#8 Posted by Snilloc74 (4 posts) -
#9 Edited by Rorie (2710 posts) -

@snilloc74: I haven't been able to make it happen myself, unfortunately. Is the issue still persisting with new videos?

Staff
#10 Edited by Torabi (47 posts) -

I get this error too. Ends at 1 hour and 6 minutes even (I think). Wanted to watch the last hour of the PS4 launch day stream but I couldn't. For some reason I could play it on my PC but if I exported it to a USB drive or whatever and play it on my TV it just stops.

#11 Edited by Shaunage (694 posts) -

That's weird. I've downloaded and watched all of those videos without the same problem. I download the High setting.

I've been downloading the new console Quick Looks in HD, and the only trouble I had was constant glitches and stuttering video in the first half of the Ryse one.

#12 Edited by Rorie (2710 posts) -

@torabi: What quality of the video did you download? Let me know and I'll see if I can recreate it.

Staff
#13 Posted by SexyToad (2760 posts) -

@rorie: Similar to this bug, I downloaded a few pathfinder videos that also stopped, but in the first few minutes. I believe it's an internet issue rather than a site bug. Using Jdownloader fixed it for me.

#14 Posted by Torabi (47 posts) -

@rorie: Sorry about the late reply. Forgot about this thread. I downloaded the HD video. When I look at the properties it clearly says that it is a two hour video and same when I start it. But the video just closes after 1 hour and a few minutes.

#15 Posted by Snilloc74 (4 posts) -

@rorie Just downloaded the most recent Unprofessional Fridays (12/06/13) video in HD......same darn problem. This is very frustrating, but all your help is much appreciated!

#16 Posted by mrpibb (460 posts) -

@snilloc74: Can you try it thru an FTP client (should still work w/ video URLs)? FTP clients usually allow you to continue the download if it fails.

Staff
#17 Posted by Oddballs (114 posts) -

Apologies for being late to the party, has a fix been found for this? I'm experiencing the same cut-out at 1 hour, on videos of all quality.

#18 Posted by MurderSlingshot (70 posts) -

I have had a similar problem. Except the difference is that if the video is anything over 2 gigs it will simply stop the download at 2 gigs and register as finished.

#19 Edited by Substance_D (38 posts) -

I'm having this issue with the Breaking Brad Demon's Souls videos. Downloaded the first seven videos and they all cut off around 1 hour and 7 minutes. I was pausing the videos before right clicking to download. I assume that wouldn't cause the issue.

I have had a similar problem. Except the difference is that if the video is anything over 2 gigs it will simply stop the download at 2 gigs and register as finished.

Yep, all my videos were exactly 2GB, too. The file sizes were supposed to be 3.8 to 4.6 GB, but they all cut off at 2GB.

#20 Posted by Substance_D (38 posts) -

Sorry to bump an old topic, but I was wondering if this has been resolved or if it was possibly a browser or ISP issue. I'm interested in downloading those videos again, so I'd like to know before I queue them all and come home to potentially failed downloads.

#21 Edited by tankren (16 posts) -

I to am experiencing this. Downloads for a random amount of time and then stops. Claims it's "Completed". I'm using the latest Firefox build.

Online
#22 Posted by Forcen (1806 posts) -
#23 Edited by tankren (16 posts) -

@forcen: That seemed to get around the problem. Recommended.

Online
#24 Posted by Edmundus (260 posts) -

Is there any fix out there for Chrome users? Downloaded videos always cut off around the 1 hour 7 minute mark. I tried grabbing a download manager extension but that doesn't seem to have helped.

#25 Edited by Forcen (1806 posts) -

@edmundus: Nothing wrong with having two webbrowsers installed, that addon above is great.

#26 Posted by Edmundus (260 posts) -

@forcen: You're right, I'll give that a shot. Thanks!