#1 Edited by admachina (215 posts) -

I was adding some metadata to the Kentucky Route Zero wiki page and as I added data, some of the data around it got deleted.

You can look at the following edits:


This one added some data to release pages, but it deleted some of the other data related to that release, specifically platform, region, and release date


This one linked some concepts, locations, etc, and I tried to add the Adventure genre (doesn't look like it took) but deleted the list of characters, as well as the list of platforms


This final one I made to try to repopulate the platforms and genre, as well as the character list, but it ended up deleting the release date, developer, and publisher

As another note, when I went to re-add the characters, the search bar showed both characters (Conway, Shannon) as being already linked to 1 Game, (presumably Kentucky Route Zero) but when I went to their character pages, they were not. I would guess that this is just a caching thing in the search bar, but thought that I'd pass it along anyways.

Edit: Using Chrome 24 on Windows 8

#2 Posted by admachina (215 posts) -

I'm hesitant to replace the deleted edits, in fear that more will just be deleted again.

#3 Edited by LtSquigs (285 posts) -

So this morning one of our servers was freaking out, try editing it now and see if you still get these issues. I think the submission was getting halfway done and then erring out. Were disable Wiki Edits soon, but afterwards please try again and see if it still messes up.

#4 Edited by Humanity (11850 posts) -

@ltsquigs: Has editing the pages been completely disabled for now because I was going to update a page with some info and I literally don't see the Edit button anywhere?

#5 Posted by LtSquigs (285 posts) -

@humanity: Yep dave mentioned it a little bit ago, we are reimporting wiki points on objects to correct some stuff. We are re-enabling editing real soon.

#6 Posted by LtSquigs (285 posts) -

I need to stop posting from our staging environment because I dont think it clears the cache, so heres this to force it to fix itself.

#7 Posted by admachina (215 posts) -

looks like its fixed

#8 Edited by ReCkLeSs_X (475 posts) -

Didn't want to start a new thread, but after I edited a wiki (Assassin's Creed 4), the changes did take effect, I got the wiki points added to my total, but the list of major edits on the side of my profile was oddly wiped.