#1 Posted by BisonHero (6440 posts) -

I have email notifications turned off on everything except for my submitted content (wiki stuff), but in the past 12 hours, every time someone replies to one of my forum posts or video comments, I am receiving an email notification about that reply.

#2 Posted by pyromagnestir (4296 posts) -

Oh, hey, me too. Whatever I'm sure they'll fix it soon.

Online
#3 Edited by BBAlpert (1443 posts) -
#4 Posted by pyromagnestir (4296 posts) -
Online
#5 Edited by BisonHero (6440 posts) -

@bbalpert: Haha, weirdly enough now I'm not getting an email notification from your reply. Unless there's like a 5-minute delay or something.

#6 Edited by Rorie (2857 posts) -

Sorry, I know an engineer is looking into this right now.

Staff
#7 Posted by mrpibb (470 posts) -

we'll have a fix asap

Staff
#8 Posted by Fredchuckdave (5353 posts) -

@rorie: My ears are not burning, fuck you Rorie.

#9 Edited by mrpibb (470 posts) -

this should now be fixed. sorry for the issues.

Staff
#10 Posted by Rorie (2857 posts) -

@fredchuckdave: If it's any consolation the text I suggested was "your ears are ringing" and it got changed. I've always heard it as the way I said it...

Staff
#11 Posted by DeF (4859 posts) -

Weirdly I'm not getting any email notifications even though they're set to "immediate" when someone quotes me.

Online
#12 Posted by Rorie (2857 posts) -

@def said:

Weirdly I'm not getting any email notifications even though they're set to "immediate" when someone quotes me.

Do you get an email for this?

Staff
#13 Posted by DeF (4859 posts) -

@rorie: Yes, and I also got "late" emails for some older messages from earlier today along with it! (and the notifications on the site also seem to be updating again)

Online
#14 Posted by Bollard (5434 posts) -

@mrpibb: @rorie: Thanks guysh, was just about to post about this coming back again.

#15 Posted by Mento (2508 posts) -

I just got one of these too, despite having emails disabled. Oddly, I didn't receive a regular notification for the same event on the site.

Moderator
#16 Posted by BisonHero (6440 posts) -

I'm now getting email notifications whenever a followed user does something (for example, Mento just posted a blog). I have those email notifications turned off as well.

But at least it isn't sending me email notifications whenever a user replies to me?

#17 Edited by StarFoxA (5146 posts) -

Same here, I started getting them today. They aren't even showing up as notifications on the site.

#18 Posted by MetalGearSunny (6988 posts) -

Yeah, emails have been spamming my inbox from user activity, even though I have them turned off. And those notifications don't even show up on the site.

#19 Posted by Kaiserreich (690 posts) -

Getting emails over here as well.

#20 Posted by mustachioeugene (505 posts) -

I'm getting notification emails as well.

For the time being if you have gmail I would recommend setting up a filter to mark them all as read/skip the inbox so you aren't getting email notifications on mobile devices and the like.

#21 Posted by MooseyMcMan (10910 posts) -

This is happening to me too!

Specifically for blogs from other users that I am following.

Moderator
#22 Posted by Legend (2658 posts) -

@mento: I got an email for one of your blogs. lol Apparently, you "just hacked the blogosphere". :)

#23 Posted by Slag (4244 posts) -

me too!

Also reply notifications are not working for me at all either again. :(

#24 Posted by B0nd07 (1699 posts) -

Getting this now as well.

#25 Posted by DeF (4859 posts) -

I'm now getting email notifications whenever a followed user does something (for example, Mento just posted a blog). I have those email notifications turned off as well.

this is now happening for me as well.

Online
#26 Posted by Rorie (2857 posts) -

I really apologize for this, guys. We're continuing to look into this and hopefully will have something in place to ensure that it doesn't happen again today. I'll keep you informed.

Staff