#1 Posted by Feddan (2 posts) -

Since the site re-launch the Giantbomb app/script for XBMC isn't working. At least for me. I'm using OpenELEC 2.0.

Please update the script as soon as possible.

#2 Posted by Jadeskye (4366 posts) -

I also have this problem. using XBMC on raspberry pi. (raspbmc)

#3 Posted by rpaige1973 (1 posts) -

Open the add-on settings (there should only be one setting listed) and choose anything other than "Auto." It should work fine then.

#4 Posted by kieeps (1 posts) -

Thank you so much rpaige for that! :) i had no idea that there where a setting for that, was looking through the default.py for the quality setting since i got the "<![CDATA[ Subscriber only video is for subscribers only ]]>" response from the URL the addons was reaching for :) finaly i can watch at quick looks again without having to use a browser like some caveman ;D

#5 Posted by Jadeskye (4366 posts) -