#1 Edited by frankiebeanz (205 posts) -

Edit: FIXED.
I had to go to chrome://flags/ and enable hardware accelerated video.
I think when google updated it turned that off for some reason.

HTML 5 not working in chrome, but it works on firefox this just started i'm not sure if its a site problem or a problem on my end..

#2 Edited by mlarrabee (2962 posts) -

It currently works for me with Chrome 27.0.1453.93, although it has been pretty slow since the relaunch.

#3 Edited by Demoskinos (14838 posts) -

Might just be you I just loaded up a quick-look from today on HTML5 in HD played just fine. Have you tried opening a video in incognito mode? Thats a good way to at least start to see if it could possibly be a extension or something messing with the webpage you're viewing.

#4 Edited by frankiebeanz (205 posts) -

@mlarrabee: I'm on 27.0.1453.110
@demoskinos I just gave incognito mode a try and its still the same when I click play It blinks and the red play button pops back up.

#5 Edited by SQZ (7 posts) -
@frankiebeanz said:

Edit: FIXED.

I had to go to chrome://flags/ and enable hardware accelerated video.

I think when google updated it turned that off for some reason.

HTML 5 not working in chrome, but it works on firefox this just started i'm not sure if its a site problem or a problem on my end..

Had the same problem and that seemed to work, thank you! :)