• 128 results
  • 1
  • 2
  • 3
#1 Edited by crusader8463 (14759 posts) -

No matter what option I choose besides youtube I can no longer stream any video on the site. It's constantly lagging and the buffer can't keep up with it. Are all videos now some HD thing that no one without a blazing fast connection can stream or is something going on on the back end that's messing it up? It's really annoying to not be able to watch videos on a website that puts out all of its content in video form. Especially one that I'm paying money for. The only thing that I can stream video on is low quality and that's so pixelated that it looks like I'm watching Japanese porn.

I have tried with chrome, ie, and firefox and there's no difference.

EDIT:For anyone else with this problem please do these and post them below to help with the issue.

1. Go here to run the speed test. Once done just copy the "copy link" into your URL bar and save the image then upload it.

2. To do a trace route open command prompt and type "tracert cp198953.edgefcs.net" without the quotes. To copy the text right click at the top of the command prompt> edit> mark> select the text> right click at the top of the command prompt> edit> copy.

#2 Posted by mrpibb (478 posts) -

Can you run a traceroute to "cp198953.edgefcs.net" and also provide a speedtest value. I'm working with Akamai on figuring out what is causing the different experiences for everybody.

#3 Posted by crusader8463 (14759 posts) -

@mrpibb: Sure thing. Not sure what's easier for you photo or text so here's both. Really hope you guys can figure this out. It's a real bummer to not be able to watch the premium videos without downloading them all night.

Tracing route to a134.vi5g5.akafms.net []

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms

2 19 ms 15 ms 25 ms loop0.0ww.ba04.stjh.nb.aliant.net [


3 17 ms 19 ms 19 ms xe-0-3-0-81.cr02.stjh.nb.aliant.net [142.166.209


4 66 ms 30 ms 29 ms ae5.bx01.mtrl.pq.aliant.net []

5 38 ms 36 ms 38 ms ae6.bx01.toro.on.aliant.net []

6 40 ms 39 ms 41 ms gw-akamai.torontointernetxchange.net [206.108.34


7 85 ms 85 ms 87 ms a72-246-43-119.deploy.akamaitechnologies.com [72


Trace complete.

#4 Posted by edgeCrusher (385 posts) -

Streaming has been fucked for me as well. Thanks for looking into this. Keep in mind my ISP is SMOLDERING PILE OF SHIT, so instead of figuring out how to get a smooth video framerate, I'd just like an option to manually force the lowest possible resolution. I don't care about the video so much, but I need the audio to not skip or stutter. Thanks again.

#5 Posted by JuggaloAcidman (351 posts) -

I can't watch videos either. I thought it was an ipad issue.

#6 Edited by Aetheldod (3914 posts) -

I think youtube player should be available to all users .... Im getting tired of having to go to Giant Bomb on youtube to see the videos that are for all anyway :/

in short yeah cant use the player at all and the live feed of today was crap ....

#7 Edited by Matt_F606 (350 posts) -

I get the same sort of issues but it only seems to be on iOS. (See, http://www.giantbomb.com/forums/bug-reporting-33/video-freezing-ios-1424907/#6)

#8 Edited by andmm (221 posts) -

I'm having the same problem as well. Cant barely stream the regular GB videos, have no problem on Twitch or Youtube. Doenst matter which option I choose, streaming, html5, progressive, it loads really slow and keeps laggin behind.

#9 Edited by mrpibb (478 posts) -

thanks guys. I've sent a bunch of data to akamai and they're doing some checks. I'll probably reach out to more of you through PMs as we figure out the issues.

@andmm - is that speedtest for a US location? If not, can you try one against a US endpoint?

#10 Edited by Misterpotatoman (6 posts) -

The video stops every 10-20 seconds, regardless of the quality. The issue persists on iOS (Chrome on iPad 2) as well, though I can usually watch some portion of the video before it starts stopping (anywhere from 2-15 minutes). Youtube on iOS has been strange, sometimes playing absolutely fine, other times playing with the worst audio and video quality I have seen. Thanks for all the great work!




traceroute to a134.vi5g5.akafms.net (, 64 hops max, 52 byte packets

1 ( 9.712 ms 7.636 ms 8.422 ms

2 cpe-58-175-61-40.vic.bigpond.net.au ( 7.788 ms 8.679 ms 7.557 ms

3 ( 15.589 ms 8.954 ms 8.093 ms

4 ( 18.272 ms 20.008 ms 24.258 ms

5 bundle-ether10.lon76.melbourne.telstra.net ( 21.873 ms 13.935 ms 35.477 ms

6 bundle-ether6.exi-core1.melbourne.telstra.net ( 11.937 ms 11.965 ms 12.147 ms

7 bundle-ether1.lon70.melbourne.telstra.net ( 10.995 ms 24.666 ms 12.249 ms

8 telstr700.lnk.telstra.net ( 12.882 ms 20.396 ms 16.536 ms

9 a60-254-148-55.deploy.akamaitechnologies.com ( 36.035 ms 9.767 ms 10.002 ms


traceroute: Warning: v.giantbomb.com has multiple addresses; using

traceroute to a1189.g2.akamai.net (, 64 hops max, 52 byte packets

1 ( 7.914 ms 7.874 ms 7.983 ms

2 cpe-58-175-61-40.vic.bigpond.net.au ( 13.738 ms 7.773 ms 8.014 ms

3 ( 8.198 ms 10.361 ms 9.158 ms

4 ( 16.311 ms 24.089 ms 11.443 ms

5 bundle-ether10.lon76.melbourne.telstra.net ( 22.113 ms 11.367 ms 12.046 ms

6 bundle-ether6.exi-core1.melbourne.telstra.net ( 16.383 ms 10.904 ms 12.348 ms

7 bundle-ether12.chw-core2.sydney.telstra.net ( 34.661 ms 26.727 ms 36.335 ms

8 bundle-ether1.chw53.sydney.telstra.net ( 29.385 ms 30.884 ms 26.022 ms

9 bundle-ether2.ken43.sydney.telstra.net ( 24.728 ms 41.230 ms 47.907 ms

10 telstr810.lnk.telstra.net ( 24.908 ms 31.623 ms 23.610 ms

11 ( 24.378 ms 27.676 ms 24.420 ms

#11 Posted by andmm (221 posts) -
#12 Posted by bobfantastic (21 posts) -

Sorry to jump in, but I'm also having really poor video streaming since the changeover to the new site. I'm on fiber internet, but being in the UK can't use all that bandwidth- should still be enough for streaming though, I'd have thought. I've run the speedtest to a server in Berkeley, which I guess is close enough that it makes no difference. For info, I've currently got Firefox v19.0 (Release channel).

Anyway, the numbers -



#13 Edited by Gerriam (37 posts) -

I have also had problems with video streaming since the new site launched. Mostly, videos will run without any real problems until about halfway through and then come to a screeching halt. I can then try to pause it and resume it after a few seconds, but even if it picks up again, it will stop again after a few seconds.

My bandwidth should be okay, considering the requirements you posted. Here's my info:

First Traceroute (sorry, it's in German)

C:\>tracert cp198953.edgefcs.net

Routenverfolgung zu a134.vi5g5.akafms.net [] über maximal 30 Absch


1 10 ms 9 ms 10 ms RUHRPOTT-ROUTER []

2 5 ms 17 ms 19 ms dslb-084-061-000-001.pools.arcor-ip.net []

3 * * * Zeitüberschreitung der Anforderung.

4 13 ms 11 ms 23 ms

5 17 ms 35 ms 23 ms

6 14 ms 17 ms 30 ms xe-0-2-3-xcr1.amt.cw.net []

7 32 ms 25 ms 19 ms ae1-xcr2.amd.cw.net []

8 16 ms 22 ms 23 ms xe-1-2-0-xcr1.fra.cw.net []

9 16 ms 28 ms 30 ms

Second Traceroute

C:\>tracert cp198953.edgefcs.net

Routenverfolgung zu a134.vi5g5.akafms.net [] über maximal 30 Absch


1 10 ms 9 ms 10 ms RUHRPOTT-ROUTER []

2 5 ms 17 ms 19 ms dslb-084-061-000-001.pools.arcor-ip.net [84.61.0


3 * * * Zeitüberschreitung der Anforderung.

4 13 ms 11 ms 23 ms

5 17 ms 35 ms 23 ms

6 14 ms 17 ms 30 ms xe-0-2-3-xcr1.amt.cw.net []

7 32 ms 25 ms 19 ms ae1-xcr2.amd.cw.net []

8 16 ms 22 ms 23 ms xe-1-2-0-xcr1.fra.cw.net []

9 16 ms 28 ms 30 ms

#14 Edited by Zoibie (8 posts) -

Edit: never mind, problem seems to have resolved itself.

#15 Posted by merid85 (14 posts) -

I too am beginning to have this issue. I was previously watching the last Unprofessional Friday okay, but then the speed deteriorated to the point where I would not watch a minute of it without stopping.

#16 Posted by ashkev (57 posts) -

Same issue here. All video options except Youtube are dog slow now and barely load. - http://www.speedtest.net/result/2500620473.png

>tracert cp198953.edgefcs.net

Tracing route to a134.vi5g5.akafms.net []

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms

2 31 ms 29 ms 29 ms c-76-16-24-1.hsd1.il.comcast.net []

3 12 ms 10 ms 12 ms te-0-3-0-9-sur04.area4.il.chicago.comcast.net [6]

4 10 ms 12 ms 10 ms te-0-4-0-0-sur03.area4.il.chicago.comcast.net [6]

5 13 ms 11 ms 12 ms te-2-8-0-0-ar01.area4.il.chicago.comcast.net [68


6 19 ms 22 ms 12 ms he-3-8-0-0-cr01.350ecermak.il.ibone.comcast.net


7 27 ms 25 ms 25 ms ix-7-0-3-0.tcore1.CT8-Chicago.as6453.net [64.86.


8 24 ms 25 ms 25 ms

9 25 ms 56 ms *

10 25 ms 24 ms 24 ms

#17 Edited by crusader8463 (14759 posts) -

@mrpibb said:

thanks guys. I've sent a bunch of data to akamai and they're doing some checks. I'll probably reach out to more of you through PMs as we figure out the issues.

@andmm - is that speedtest for a US location? If not, can you try one against a US endpoint?

Any update on this problem? Just curious as viewing the sites content is a pain now, and watching premium videos is even worse since there is no youtube option.

#18 Edited by mrpibb (478 posts) -

@crusader8463: Per Alexis's post, your download speeds are pretty low. Streaming auto-detects your bandwidth which also will cause pixelation since it will drop you down into the low end of things. Are you able to watch the youtube videos at 720p?

#19 Posted by crusader8463 (14759 posts) -

@mrpibb: I didn't see his post. Low seems to be working now, but when I posted this even low was running into the problems I mentioned in the OP. It's a shame that you guys got rid of the mid range you had before. Having this low option as the only way to stream from the site is a real kick in the nuts since it's pretty blurry. Oh well. I guess the internet has moved to the point where anything less then a super fast speed is now like using dial up and won't be supported.

Any who, thanks for the info. Happy to have at least some way to stream now. Was getting frustrating to have to download them first.

And to answer your question, yes and no. If I choose 720p on youtube it won't stream without needing to constantly buffer, but I can do it on the live streams with no problem.

#20 Posted by mrpibb (478 posts) -

low is actually the mid range of what used to be giant bomb. Have you tried it on a new video? We made some resolution changes that should make low much more watchable.

#21 Edited by Canteu (2968 posts) -

Videos buffer like shit now. I can watch youtube videos at 720p without having to wait for buffering. Progressive takes forever to buffer, and streaming simply can't keep up. Used to be able to, but now I can't.

You really need to make the youtube player available to non-members, because frankly, that's a fucked policy. You're charging for youtube.

#22 Edited by Mister_V (2086 posts) -

I am still having this issue, I use the HD stream on the HTML5 player and on the old site it always worked fine.

One thing i noticed is that if i use the download link and watch the speed they fluctuate a lot. but quite often it drops down to 500/600kbps which is really slow for my connection (75Mbps) could the servers be throttling the files? Because i have noticed that when the download link is really slow the stream is also slow and vice versa.

#23 Posted by Rasmoss (565 posts) -

I have the same problem as Mister_V there.

#24 Posted by coribald (330 posts) -

Seeing similar issues as well. Not consistent, but often.

Hope this helps!

#25 Posted by HellknightLeon (489 posts) -

Awesome work guys! Love to see people helping! I hate the internet and the Giantbomb forums but this... brings a tear to my eye.

#26 Edited by Mister_V (2086 posts) -

I did PM these details but there is no harm in positing it again.

1 bthomehub ( 7.699 ms 3.237 ms 1.723 ms

2 ( 7.758 ms 8.756 ms 7.993 ms

3 ( 8.053 ms 8.293 ms 8.385 ms

4 ( 8.855 ms 8.764 ms 9.005 ms

5 ( 9.012 ms 8.968 ms 8.994 ms

6 ( 8.997 ms 9.396 ms 8.932 ms

7 ( 9.115 ms

acc1-10gige-0-2-0-5.l-far.21cn-ipp.bt.net ( 9.189 ms

acc1-10gige-0-1-0-5.l-far.21cn-ipp.bt.net ( 8.833 ms

8 core2-te0-15-0-16.faraday.ukcore.bt.net ( 11.150 ms

core1-te0-7-0-7.faraday.ukcore.bt.net ( 13.869 ms ( 11.593 ms

9 peer2-xe8-1-0.telehouse.ukcore.bt.net ( 9.991 ms

host213-121-193-139.ukcore.bt.net ( 9.317 ms 9.340 ms

10 ( 9.947 ms ( 10.329 ms ( 9.578 ms

11 a92-122-123-199.deploy.akamaitechnologies.com ( 9.419 ms 9.653 ms 9.792 ms

#27 Edited by Mister_V (2086 posts) -

Just to let you guys know this is still happening. Trying to stream last nights TNT and it keeps pausing. Tried to download it and im getting 370kbps.. (normally get 4~5Mbps downloading video from the site)

#28 Edited by Kazona (3341 posts) -

Maybe GB needs to shell out for some proper service for their videos because this has been an issue for months now, even before the new site, and quite frankly, I'm starting to wonder why I am even a subscriber if it's not even possible to stream a video normally.

#29 Posted by Mister_V (2086 posts) -

@kazona: Well my problem only happend after the new site, when they swapped video hosts. So i have no idea whats going on.

#30 Posted by Geralt (402 posts) -

My download speed via "Download" button dropped like a mother-effer. Starting at 4 Mbps to 2 digits Kbps within minutes.

Something's up with the bandwidth throttling on Akamai side...I think.

#31 Edited by Mister_V (2086 posts) -

@geralt: Yep, that's exactly what I get. I'm sure it's affecting both downloads and streaming.

#32 Edited by hoechst (29 posts) -

Download speeds weren't great on the old site. Now they are totally ass. I can't evens stream HD videos. No other website is giving me trouble with this (youtube, twitch, etc) and I'm paying for this one... I realize that those other sites probably have dedicated content networks in Europe, but my connection should support this from US servers without any problem.


Doing a simple download tests of a big video file with wget, I noticed that the download speed (which is 4,5 MByte/s at max..) drops down to 150-300 KByte/s after downloading approx. 75MB of a 4,4GB file. This would explain why I mostly run into troubles in the middle of a video. I assume that this is for buffering / bandwidth saving reasons, and that's fine in concept, but it doesn't seem to be working correctly.

#33 Posted by blackdawn (2 posts) -

Never posted on giant bomb but been a member for nearly 2 years, Just like to say my problems with streaming/downloading movies on the site have been 50% of the time very slow.

My download speed is 1.5 mbps and have no problem at all streaming HD from youtube or other websites.

But Giantbomb has always been bad and after the new website launch its seems much worse.

Being in Australia I think when American users are asleep I can stream reasonably well but that's a theory.

Even the download option my speed is showing around 40kbs which makes even the phone size download many hours to complete, and even then the video is pixelated mess on a 52 inch screen I watch via my HTPC.

I thought I would post this as I found this thread and that things are a lot worse to the point I can't really watch any premium content anymore, so I doubt I will be resubscribing again.

#34 Posted by hwy_61 (1043 posts) -

Same here. Sometimes I'm able to watch most of a QL with no issues, the in the last 10-20 min it stutters. It really sucks, because that's really the only reason I come to Giant Bomb.

#35 Edited by Zithe (1056 posts) -

The video player is really hampering my ability to enjoy the site these days. I'm sitting here trying to watch Unprofessional Fridays but struggling because the streaming option only plays about 30 sec - a minute before stopping to buffer again. I switched it over to progressive but now I'm not able to jump back to where I was in a video so I'm just waiting for it to load the entire video again to get back to where I was (over an hour in). I know I could have just downloaded the whole file and watched it on my computer but it's kinda late for that at this point.

One thing I've noticed is that the "auto" quality of the streaming option seems too high for my connection. I only have a 1.5Mbps connection. If the player would let me manually lower the quality instead of only having "auto", this might not be an issue.

#36 Posted by Dimmuxx (20 posts) -

I still have streaming problems too, the problems started in September or October. It used to work 100% of the time before that so something must have changed.

Did you use a better bandwidth provider before CBS bought GB? It's kind of hard justifying to pay for the site when I can't use it for video streaming a lot of the time. I also sent a PM to @mrpibb: a couple of weeks ago but so far haven't heard anything back.

#37 Posted by Lotan (246 posts) -

Speed test running at 30mps, GB download is a dismal 140kps. The bandwidth issue is making watching videos a giant pain in the ass. I can't watch anything with out either progressive on, which takes hours to load, or downloading the video, which takes the same amount of time.

Streaming is not working period; you guys need to light a fire under your business partners as this is clouding your reputation.

#38 Posted by mrpibb (478 posts) -

Hey guys

Just an update that we're working with Akamai on these issues. Some of them are related to us getting more of their servers internationally. The other is our long form content is larger then they expected and so they're going thru their configurations to help us on both the streaming and progressive sides.

#39 Edited by Mijati (1058 posts) -

Some files are fine, others are horrific. Size of file seems to have absolutely no impact at all. Some can max out my connection (12.5MB/s) others go at maybe 400KB/s. It's driving me crazy.

C:\Users\Mike>tracert cp198953.edgefcs.net

Tracing route to a134.vi5g5.akafms.net []

over a maximum of 30 hops:

1 81 ms 71 ms 54 ms cpc6-stap10-2-0-gw.12-2.cable.virginmedia.com [8]

2 104 ms 90 ms 50 ms nott-core-2a-ae7-1953.network.virginmedia.net [6]

3 60 ms 14 ms 13 ms leed-bb-1c-ae4-0.network.virginmedia.net [62.253


4 19 ms 22 ms 84 ms

5 37 ms 18 ms 22 ms ae13-xcr1.lnd.cw.net []

6 17 ms 19 ms 16 ms xe-11-1-0-xcr1.lns.cw.net []

7 22 ms 21 ms 22 ms

#40 Edited by godpinch (6 posts) -

ive been having the same problems just used dloaded the whiskey media video player on my tablet and that is playing vids fine and going of my wifi connection so should be worse

#41 Posted by ConduitFourSale (188 posts) -

Sent a PM directly to Mr. Pibb but figured I'd post here as wel

Tracing route to pc198953.edgefcs.net []

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms

2 2 ms 1 ms 1 ms L100.NYCMNY-VFTTP-58.verizon-gni.net []

3 3 ms 6 ms 3 ms G1-1-3-2.NYCMNY-LCR-22.verizon-gni.net []

4 2 ms 2 ms 3 ms so-5-0-0-0.NY5030-BB-RTR1.verizon-gni.net []

5 6 ms 6 ms 6 ms 0.xe-10-1-0.BR1.NYC1.ALTER.NET []

6 61 ms * 6 ms ae11.edge2.NewYork.Level3.net []

7 4 ms 4 ms 3 ms vlan52.ebr2.NewYork2.Level3.net []

8 6 ms 6 ms 6 ms ae-47-47.ebr2.NewYork1.Level3.net []

9 7 ms 7 ms 6 ms ae-82-82.csw3.NewYork1.Level3.net []

10 4 ms 4 ms 4 ms ae-34-80.car4.NewYork1.Level3.net []

11 22 ms * * SPLICE-COMM.car4.NewYork1.Level3.net []

12 18 ms 18 ms 20 ms hit-nxdomain.opendns.com []

Trace complete.

I hope they can get this resolved soon. It appears that it's been going on for several weeks now.

#42 Posted by kidman (528 posts) -

#43 Edited by bibamatt (1125 posts) -

Haven't tried playing a video since I last posted. Just tried watching one of the PAX videos. Took an *age* to get going (like, 30 seconds, maybe more) and then... no sound. No way I'm refreshing it and waiting another age for it to load again. Any other site I'd hit refresh and it'd just play. Fucking hell, Giant Bomb. What's happened to your video player?!

EDIT: just tried posting this comment and it gave me an 'oops! Something went wrong!' Error! Fuuuuck.

#44 Edited by Rain_1 (143 posts) -

I've been having some horrible experience both downloading and streaming videos from Giantbomb since the site change.

I'm in Brazil, so it's clearly a international link issue - most of my problems happen during peak times on my country, so it's clear the international pipeline is overloaded.

However, today is way too crazy to be a International-Link only problem. I'm literally getting 40k/sec speed downloads of the videos, with 15 connections. If I use my Amsterdam machine as a proxy, I'll get around 400k/sec (which is nowhere near ideal, but at least is acceptable).

I really don't know which US server you want me to use as a SpeedTest location, so I'll just use an the usually first hop I get on the US (Miami). For what's worth, I have a 50mbit/15mbit Fiber connection.

Edit: I'm using Google's DNS server (, if it matters.

Local (Brazil-Brazil) Speedtest Results (My upload is 15mbits, but fluctuates a lot for some reason)
Tracert Results for the requested hostname (cp198953.edgefcs.net)
International (Brazil-Miami) SpeedTest Results. It seems whoever hosts this Miami Test Server also runs on Fiber Optics.

#45 Posted by JD183 (44 posts) -

So what the fuck is going on? My download speeds used to be maxed here in the UK, now video downloads are going at 30-50kb/s most of the time.

And I'm paying for this? What a joke. Sort it out.

#46 Edited by Kingchimp (7 posts) -

I'm having a slightly strange problem. The videos seem to stream fine for me in my web browser, but is just constantly buffering under xbmc. (Edit, nope now they're not doing at all well in my browser either.)

Did a couple of speedtests as I have no idea what location is actually useful to you.

#47 Edited by Nictel (2691 posts) -

Any update on this? It is incredible that the servers are worse under CBS than under Whiskey Media.

#48 Posted by supamon (1339 posts) -

Watching premium videos are such a pain.. I can stream multiple 720p videos on youtube no problem but I can't even watch one video on progressive, streaming or html5 on low. Would be great if there was an update.

#49 Posted by hkr (13 posts) -

Same problems here. No matter what option or quality, videos simply can't play for any longer then about 10-15 seconds before needing another few minutes to buffer. Direct downloads are painfully slow. I can handle any other bandwidth intensive video streaming but GB.

#50 Posted by crusader8463 (14759 posts) -

Since this sadly still appears to be an issue for others that is being ignored by the website I figured I would chime in too. I can watch live streams fine at 480p and on some nights 720p works fine too for some magical reason. As for archived stuff on the site, it's low or nothing. Which is a damn shame because low is almost unwatchable at times. There has been several instances where the video would just cut dead half way through long shows and I would have no option but to reload and let the video buffer for an hour or so to get back to where I was because the only options that let me skip ahead somehow have even worse video quality than low and it is literally a pixelated mess that is unwatchable.

Please for the love of all that is unholy bring back the old High video option. I hate not being able to watch videos on a website that is all about videos because the player sucks so much. I have taken to always using youtube but that is not an option for the members only stuff and it seems ass backwards that the stuff I'm paying for is the shitty quality stuff.

Anyway, would be nice to get at least someone from the site to post here so we know you guys are at least aware of the issue.