#1 Posted by Jace (1094 posts) -

I'm getting 500 errors about every other click, sometimes twice in a row, sometimes I can go about a minute without seeing one. Just giving you guys a heads up.

#2 Posted by Ben_H (3366 posts) -

I have only had a few 500s but wow that thread title is great.

#3 Edited by Cloudenvy (5891 posts) -

Yeah, I'm drowning in them.

#4 Edited by TooWalrus (13220 posts) -

im sure they're aware that the site is still hugely unstable...

#5 Edited by stryker1121 (1465 posts) -

Same here, and the site's running very slow in general.

#6 Edited by DexterKid (668 posts) -

Yep

#7 Posted by Superkenon (1439 posts) -

Me too. Hope nothing's on fire.

#8 Posted by Mr_Faraday (241 posts) -

What does "throwing McKinley's $$$" mean? I ask because McKinley is actually my last name.

#9 Edited by bruhaha (2 posts) -
#10 Posted by Jace (1094 posts) -

@mr_faraday: McKinley was the president on the $500 bill that went out of circulation in 1934. He was the true baller before Benjamins were cool.

#11 Posted by Mr_Faraday (241 posts) -

@jace: Ah see I knew about president McKinley but I didnt know he was ever put on a bill, thats cool thx.

#12 Posted by RazielCuts (2961 posts) -

'It's all about the McKinley's'? Doesn't have the same ring to it.

#13 Posted by believer258 (11949 posts) -

Site's going much better today than it was yesterday. I'm also getting 500's and just plain not loading sometimes, but usually after I madly hit F5 a few times, it comes up and all is well with the world.

Well, with my web browsing at least.

#14 Posted by HerbieBug (4212 posts) -

There's a joke about race cars and Indianapolis in here somewhere but I haven't managed to put something together with it yet. :p

#15 Posted by pweidman (2340 posts) -

Yesterday 500s were practically all I got when browsing, and today it has happened a ton too, but overall the site is working better today for me. Ehh... it'll get sorted soon I bet.

#16 Posted by Animasta (14698 posts) -

I don't really mind because I find the 500 page really really funny

#17 Posted by Skytylz (4033 posts) -

I can't even go to two pages in a row without getting a 500, I'm not sure if this will even post.

Also, A+ thread title.

#18 Posted by DaMisterChief (628 posts) -

I getting pregnant by these errors

#19 Edited by jozzy (2042 posts) -

Probably a known general problem, but yeah I am getting those 500's around 50% of the time I go to a page.

#20 Edited by triple07 (1196 posts) -

Damn that's a nice thread title. Also yes I've gotten a shit ton of 500 errors.

#21 Posted by Jace (1094 posts) -

For the moderator that asked me in the other thread, the error has come back now.

#22 Edited by Terranova (592 posts) -

yeah every other click is a server 500 error for me, also pages are taking around 20 - 30 seconds to load

#23 Posted by Xymox (2088 posts) -

Lot's of 500's. Visiting the front page, clicking links, etc.
And for some reason seem to read the error text as if it was Patrick saying it.

#24 Posted by Jace (1094 posts) -

The 500 just came back for me. I didn't have for most of the evening yesterday and they've started again today. Not as frequent as yesterday, about 1/5 clicks today.

#25 Posted by Animasta (14698 posts) -

@xymox said:

Lot's of 500's. Visiting the front page, clicking links, etc.

And for some reason seem to read the error text as if it was Patrick saying it.

that 500 text is straight Jeff, don't be silly.