#1 Edited by Lorefyr (3 posts) -

Hi, for various reason, I currently don't have the flash player installed on my machine. But when I want to watch a video, it gives me the "Please use a flash oder html5 video capable browser to watch" error message. This is irrelevant, as I am using Firefox 29.X, on Safari I get the same message.

My question now: is there a way to avoid installing Flash first to switch my player settings to html5?

Update: Chrome was not supposed to give the error, I accidently listed it.

#2 Edited by HansKaosu (757 posts) -

Chrome has built in flash so you should not get that message.

It comes bundled with a special version of flash.

So not sure whats wrong.

#3 Posted by Lorefyr (3 posts) -

Oh that was a typo from my side, you are right. Problem is that I want to use Firefox =)