Avatar image for tepidshark
#1 Edited by TepidShark (1343 posts) -

My profile says that I have 0 images that I have uploaded (this is not the case). It also seems to load forever.

Avatar image for ltsquigs
#2 Posted by LtSquigs (290 posts) -

Looks like your images may have not come over (it loading forever is it failing to load, need to fix that). Ping @mrpibb

Avatar image for eirikr
#3 Posted by Eirikr (1083 posts) -

I'm also having the same issue!

Avatar image for onimonkii
#4 Posted by onimonkii (2561 posts) -
@ltsquigs said:

Looks like your images may have not come over (it loading forever is it failing to load, need to fix that). Ping @mrpibb

I'm having this issue as well. My "All Images" tag is empty aside from newly uploaded things, some images that were in other galleries/had other tags will show up, but only a certain amount out of a much larger number (I don't have exact counts sorry). Images that were attached to wiki pages are hit or miss this way also, it seems like it's not just limited to profiles/personal galleries.

Avatar image for morrow
#5 Posted by Morrow (1870 posts) -

Uhm... can someone tell me how to delete images please? I can't seem to find the option...

Avatar image for onimonkii
#6 Posted by onimonkii (2561 posts) -
@morrow said:

Uhm... can someone tell me how to delete images please? I can't seem to find the option...

edit tags, click the image, remove

Avatar image for mrpibb
#7 Posted by mrpibb (478 posts) -

looking into the image issue... hopefully have info soon.

Avatar image for ltsquigs
#8 Posted by LtSquigs (290 posts) -

We know what the issue with this is (The old site only generated the All Images tag on demand, we require it always, so some user galleries did not get all images tags), we will be fixing this soon.

Avatar image for bollard
#9 Posted by Bollard (7281 posts) -

It might just be cause I'm on my SurfaceRT, but all the images on my profile are showing up having been resized as squares when I click for the fullsize image.

Avatar image for redemption
#10 Posted by Galamoth (174 posts) -

Are we ever getting our images back? It's been awhile now. This is really driving me crazy.