#1 Posted by xbigdanx (7 posts) -

I've been trying to update in Instacast for a few days now. I figured I'd check the RSS feed here to see if its an overall issue or just an issue on my side. When I click on any of the premium RSS feed links from the webpage, I get the following:

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<error code="404" message="Not Found"/>

I think this started happening when the site had issues the other night but I might be wrong...

#2 Posted by onimonkii (2550 posts) -

if i had to guess the issue is that you're not a premium member?

#3 Posted by xbigdanx (7 posts) -

Well, I used to be and didn't cancel my membership.

EDIT - well shit, when did that my membership end and why? At least it's an easy solution :)

#4 Edited by xbigdanx (7 posts) -

The odd thing is, it looks like my membership ended in July which makes sense because I had issues with my credit card back then and had to get a new one. What doesn't make sense is why I've been able to access the feed until this past week. Oh well, back to being a paying member.

#5 Edited by Rorie (3498 posts) -

@xbigdanx: Our billing systems are...inconsistent at times. Sorry for the trouble!

#6 Posted by Demoskinos (16910 posts) -

@rorie: So I'm not sure if this is an issue with Feedly or what. I've got the premium feed plugged into feedly but its not showing anything past episode 8 of the movie podcast. Even when I refresh or unsubscribe/re-subscribe.

#7 Edited by russianblue8181 (58 posts) -

I'm still a member, and I haven't been able to get the premium podcasts, either. I use podkicker. It says that there is "no route to host."

#9 Edited by Stonyman65 (3195 posts) -

@rorie: I'm having the same problem here. When I try to subscribe to the feed in iTunes, or any other RSS feeder, it says its an "invalid podcast URL" and won't let me do anything.

I'm having to download everything manually and import it to get it to work. I haven't been able to get any new Premium feeds for a good 3 months now at least.

#10 Posted by Rorie (3498 posts) -
#11 Posted by Demoskinos (16910 posts) -

@rorie: Nope feedly isn't finding a valid feed for whatever reason.

#12 Edited by Rorie (3498 posts) -

@demoskinos: Well, I'm definitely showing that it's there. Does feedly support authentication? The feed wasn't actually being authenticated until a few weeks ago.

#13 Posted by Demoskinos (16910 posts) -
#14 Posted by thepullquotes (103 posts) -

@rorie said:

@russianblue8181: @demoskinos: Does this URL work:


I just want to say this works now, I was having this problem and following this one step fixed it in Feedly