#1 Posted by ADarkMatter (138 posts) -

So that's the problem I've been having, I go to the videos tab and when I look into the "latest" videos it wont display the newest videos, the latest video it's showing at the moment is the Unprofessional Fridays: 05/03/2013

I'm browsing with Chrome.

#2 Posted by sgtskzell (11 posts) -

I also have this issue. I am using the latest version of firefox.

#3 Posted by Rorie (3173 posts) -

It looks like it might be assuming that the "latest" video published to the site is the last premium video instead of the last accessible-to-all video. Thanks for the note; I'll make a ticket for it.

Staff
#4 Edited by Parsnip (1114 posts) -

I've noticed that this keeps happening every now and then, where videos show up on the landing page way before they show up on the (latest) videos page. As I'm writing this, the videos after the Unprofessional Friday that the OP mentioned have shown up, but now it's lagging behind again as the Batgirl trailer is the last one on the videos page, while the landing page shows 2 newer videos already.

It's a little weird.

#5 Posted by bobfantastic (16 posts) -

Just to add another voice to this, I don't think it's specifically the Premium videos that are messing things up.

Currently I'm seeing the Civ V Brave New World trailer as the latest , next is a Quick Look, and third is the first Premium video in the list. The front page has a Quick Look and an Encyclopedia Bombastica ahead of these.

However, I have noticed that the newest videos are in the banner section and not the 'Latest Stories' column; perhaps this is the problem, as the Videos page doesn't have a banner and presumably uses the same Latest list...

Hmm.

#6 Posted by Parsnip (1114 posts) -

Any word from anyone in the know?

Right now the Bioforge Backflip video appears to be the latest video and is on the promo strip on the front page, but isn't in the latest videos on the video page.

It is however listed as the newest video if I change the video page filter to subscriber, so clearly it's there with a functional date and all.

#7 Posted by Parsnip (1114 posts) -

Nothing?

Right now Giant Bomb Stream Testing: Magicka, Pre-Xbox Reveal Q&A Extravaganza - 05/20/2013, I Love Mondays 05/20/2013 and The Daily Dota: 05/20/2013 are not listed in Latest Videos, but are on the front page. The latest video that shows up in the video page is Splinter Cell Blacklist Co-op trailer.

#8 Posted by bibamatt (1089 posts) -

This is really a problem! I've just subscribed so I'm looking to check out some of the subscriber stuff that I've missed but the 'subscriber' videos feed is missing a whole bunch of videos. The 05/20 Daily Dota from yesterday is there, as is the 05/15 one from a week ago but it's missing the 16/17 and maybe others in the middle. God knows what else has been added to the site in between those dates. I don't know because they're not on the feed. Those missing Daily Dota videos are on the front page but not on the Videos page.

#9 Posted by mrpibb (470 posts) -

Can you clear your browser cache? I see the videos showing up.

#10 Edited by bibamatt (1089 posts) -

@mrpibb: Cleared my cache. They're not all showing up in the Subscriber page still. They're in the 'Latest' page, but not the subscriber one. EDIT: And in contrast, the new Daily Dota is showing up in the Subscriber page but *not* the Latest videos page.

#11 Edited by Parsnip (1114 posts) -

Yeah, it's not a browser cache issue for sure.

Latest videos will always update eventually, but lately that sorting category seems to be delayed (so to speak) almost always.

At the time of this posting, Backflips 'n BioForge - Part 02 isn't yet on the Latest sorting, but is featured on the frontpage, and is in the Subscriber sorting. But by the time you'll see this post, it has probably shown up in the Latest as well.