Avatar image for dacnomaniac
#1 Posted by Dacnomaniac (493 posts) -

As the title says, they have been for a while, and I've tried everything to get them to work, but to no avail. I literally don't get notified about anything (quotes, replies, PM's, etc)...

Avatar image for billymagnum
#2 Posted by billymagnum (900 posts) -

mine have never worked. not sure if anyone's do

Avatar image for razielcuts
#3 Posted by RazielCuts (3265 posts) -
Avatar image for billymagnum
#4 Posted by billymagnum (900 posts) -

i should have clarified and taken more than half a second to think. my EMAIL notifications don't work. and nothing happens for me by following a thread...nothing ever tells me about new posts or anything...its supposed to right?

Avatar image for rongalaxy
#5 Posted by RonGalaxy (4664 posts) -

Go to settings and turn them on. I thought the same thing yesterday and asked rorie, and he told me to do that. I never even thought to check, so see if that's it

Avatar image for joshwent
#6 Posted by joshwent (2897 posts) -

@billymagnum: @dacnomaniac: Have you both went into your notifications tab in your profile and made sure the boxes were checked? Something happened a few months ago that caused some users to have all of those boxes unchecked, so they stopped receiving all of those notifications.

(also, yes, I note the irony of tagging you in a thread specifically about how you won't get notified of this response) ;)

Avatar image for video_game_king
#7 Posted by Video_Game_King (36564 posts) -

My notifications are broken, too. It tagged a message I'd already seen as new before realizing that there were quite a few messages after it.

Avatar image for jimmyfenix
#8 Posted by jimmyfenix (3941 posts) -

I think my notifications have stopped working as well. Also the site is slow and i am getting a lot of 500 error pages.

Avatar image for dacnomaniac
#9 Edited by Dacnomaniac (493 posts) -

@naru_joe93: Oh. Whoops. I swear I checked earlier and the settings were what they were meant to be...

Avatar image for rongalaxy
#11 Edited by RonGalaxy (4664 posts) -

@claude said:

@dacnomaniac said:

@naru_joe93: Oh. Whoops. I swear I checked earlier and the settings were what they were meant to be...

Needless to say, one of the reasons I'm no longer a subscriber. As if they need me anyway. Shit's fucked up. Seriously. The forums are a joke and searching is just the same. It's a shame really as I love this site. But the community has been left for dead. We're at the mercy of a death bed of entertainment. I don't believe Giant Bomb will be around much longer. A few years at most.

Loading Video...

I dont know what your problems with the forums or the search function is, because I have no issue with either. And they've been putting out a lot of great premium content that youre missing out on...

Avatar image for rongalaxy
#13 Edited by RonGalaxy (4664 posts) -

@claude said:

@naru_joe93: The forums haven't been the same since the redesign. Not sure what world you're living in. I've seen so many features leave from the user base it would make your head spin. So live in your safe world if it makes you feel safe. And next time don't quote just reply or maybe you don't know how to use the site. At least the notification worked, there you go.

You seem really tense, here's a picture of a puppy and a rabbit and some smooth jazz to recalibrate your emotions! Have a nice day!

No Caption Provided
Loading Video...

Avatar image for claude
#14 Posted by Claude (16649 posts) -

@naru_joe93: The puppy was nice, but the jazz has pissed me off. Or maybe the puppy pissed on the floor. Thanks, oh god, that jazz, fuck you!