#1 Posted by Rykane (12 posts) -
#2 Edited by Delver (14 posts) -

If you're running chrome, try disabling hardware acceleration in the advanced options at the bottom of the settings page. No idea if it'll help but that's been a temp workaround for crashes on the new R9 cards for AMD.

#3 Posted by mr_shoeless (381 posts) -

Not sure how related this is but Firefox was causing the equivalent of a BSOD on my Mac until I disabled hardware acceleration in its settings (I'm using an NVidia card). So, sounds like a similar issue, at least.

#4 Posted by believer258 (11629 posts) -

Have you tried watching any other videos?

Atikmdag.sys BSOD's are one of the reasons I'm going NVIDIA next time. I've seen that error one too many times. The solution almost always involves uninstalling AMD drivers, running Driver Sweeper, and then re-installing them.

#5 Posted by AlexW00d (6182 posts) -

Have you tried watching any other videos?

Atikmdag.sys BSOD's are one of the reasons I'm going NVIDIA next time. I've seen that error one too many times. The solution almost always involves uninstalling AMD drivers, running Driver Sweeper, and then re-installing them.

If you're using your gpu to do things that aren't actually optimised for it then it's gonna happen regardless of who you get your gpu from...

#6 Posted by mr_shoeless (381 posts) -

@alexw00d said:

@believer258 said:

Have you tried watching any other videos?

Atikmdag.sys BSOD's are one of the reasons I'm going NVIDIA next time. I've seen that error one too many times. The solution almost always involves uninstalling AMD drivers, running Driver Sweeper, and then re-installing them.

If you're using your gpu to do things that aren't actually optimised for it then it's gonna happen regardless of who you get your gpu from...

Tasks it's optimized for or not, it should never cause a blue screen. If that is persistently happening, then something is going wrong inside the driver.

#7 Posted by Rorie (2679 posts) -

Maybe @tsubomi might be able to speak to this.

Staff
#8 Posted by Chuugoku (5 posts) -

Just wanted to mention that this exact situation happened to me over the past few days, and it totally was an issue with hardware acceleration.

Apparently, a recent Firefox update somehow reset my acceleration setting, which ended up causing BSODs while using the HTML5 player (and ONLY the HTML5 player). If you're experiencing crashes, the setting you need to disable is in Options > Advanced > General > Browsing > Use hardware acceleration when available.

#9 Posted by 00 (113 posts) -

Software like your web browser or a video player on a website is not the cause of this.

You either have a driver problem (make sure your system is completely up to date) or a hardware failure.

It may be that you only have problems when hardware accelerated video decoding is being used, but that's a symptom of the problem, not the cause.

#10 Posted by Meltbrain (2968 posts) -

Can confirm that I only get atikmdag.sys BSODs when watching Giant Bomb videos. It does not happen on any other website at all that I can see, or game, or anything else. Literally just this site. If anyone finds a work around please let me know as soon as possible? Cheers!

#11 Posted by Meltbrain (2968 posts) -

@00 said:

Software like your web browser or a video player on a website is not the cause of this.

You either have a driver problem (make sure your system is completely up to date) or a hardware failure.

It may be that you only have problems when hardware accelerated video decoding is being used, but that's a symptom of the problem, not the cause.

Sorry dude, but you're dead wrong on this one.