#1 Posted by Alibambam (33 posts) -

Hey duders,

I always used the HTML5 playback option because Flash is a horrible pile of rubbish, however suddenly I do not have any option anymore for HTML5 setting. It just isn't in the list at all.

I'm using the latest build of Firefox.

#2 Posted by Rorie (3101 posts) -

@alibambam: Hmm, can you post a screenshot of what appears when you click on the "Quality" settings of a video? I tried it in Firefox and, while the HTML5 setting was available to me, it doesn't appear that videos actually play when you use that option. Or in Chrome for that matter.

Staff
#3 Edited by Alibambam (33 posts) -
#4 Edited by codenamelenny (15 posts) -

I am able to use HTML5 on Firefox (version 30) without issue.

#5 Posted by erbarad (28 posts) -

Maybe it's some strange adblock/ghostery/something-like-that thingy?

#6 Posted by Alibambam (33 posts) -

@erbarad:

Sadly, no all special add-ons are turned off for giantbomb

#7 Posted by Rorie (3101 posts) -
Staff
#8 Posted by BonOrbitz (2212 posts) -

@rorie Same for me too (no HTML 5). No Adblock turned on, Mac OS 10.8.5, Firefox version 30.0.

Chrome is just fine, however.

#9 Posted by Alibambam (33 posts) -

@rorie: Windows 7 , 64 BIT, fully updated

#10 Posted by Rorie (3101 posts) -

@alibambam: What version of FF specifically? 30.0? Does this happen in any other browser?

Staff
#11 Posted by Alibambam (33 posts) -

@rorie: I have Firefox 30.0.

There is a HTML5 option in Chrome though and it works.

#12 Edited by Alibambam (33 posts) -

Does anyone have any idea what to do?

#13 Posted by CByrne (237 posts) -

@alibambam: Firefox has always had issues with HTML5 handling for whatever reason, I'd try Mozillia's new browser, Aurora. I've been using it lately, it's pretty good. HTML5 videos work just fine in it. However, it's a nightly build Beta, so expect updates everyday. If you use FF sync, the accounts should just work.