• 166 results
  • 1
  • 2
  • 3
  • 4
#51 Posted by The_Laughing_Man (13629 posts) -

Update. I do not get an number next to the little flag anymore. However I do get to see stuff if I mouse over the flag.

#52 Edited by StarvingGamer (8560 posts) -

Hmmm, I don't know if this is a new thing for me or an ongoing thing I hadn't noticed, but I only seem to be receiving notifications 50% of the time or less. I have had people quoting me in multiple threads today and only had a handful of them appear in my notifications.

#53 Edited by believer258 (12211 posts) -

Yeah, it's still a bit spotty for me as well.

#54 Edited by Lord_Xp (606 posts) -

Actually I'm not getting notifications anymore. Been quoted and replied to and nothing told me that. I didn't want to start a new thread about it.

#55 Edited by golguin (4063 posts) -

It's still busted. I just saw I was quoted like 3 times by 3 different people and I didn't get any notification about them.

#56 Posted by Pop (2651 posts) -

yea, I just noticed it wasn't working, I got quoted in a video and no notification, also my notifications shows 0 but if I hover over I see "... just updated their blog" from 5 days ago I tried clicking on it to make it go away. Also I have unchecked friend's activity as notifications.

#57 Posted by mrpibb (467 posts) -
#58 Posted by connerthekewlkid (1843 posts) -

I just caught the virus

#59 Posted by StarvingGamer (8560 posts) -

Hmmm just gonna pop back in to say that I haven't received a single notification in over two days. I don't want people to think I'm ignoring them!

#60 Edited by TooWalrus (13258 posts) -

It's been 3 days for me.

:-(

#61 Posted by mlarrabee (3064 posts) -

Thanks for bumping the thread! I didn't realize that notifications were disabled by default after that last incremental update, and I probably wouldn't have figured out what was up for quite a while.

#62 Posted by believer258 (12211 posts) -

My notifications are turned on but I am still not getting anything. Is anyone else?

#63 Posted by Milkman (17341 posts) -

Yep, notifications are completely busted for me. Not getting anything.

#64 Posted by Slag (4899 posts) -

Very Nice idea, but it's been straight busted for me almost since it launched.

#65 Posted by The_Laughing_Man (13629 posts) -
#66 Posted by ajamafalous (12165 posts) -

Also wanted to weigh in and say that I once again stopped getting notifications a couple days ago.

#67 Posted by insane_shadowblade85 (1536 posts) -

I too have caught the "not being notified" bug. Or rather, I had it and then it was fixed but now it's not working again. Do you have any ointment or penicillin I can use to treat this?

#68 Edited by Snail (8662 posts) -

It's totally broken right now. I am getting no notifications when I'm being replied to: nothing new is showing up in the drop-down, nor in the notifications page, and the flag counter doesn't change either.

Apparently it was still working on June 26th for me.

#69 Posted by MikkaQ (10344 posts) -

All my notifications have been the same for days despite being @ mentioned multiple times since. Man this site seems to get less and less functional as the time goes by. I gave it a shot, but months later I think it's safe for me to say I hate this new design.

#70 Edited by Rorie (2987 posts) -

We're aware of the reply and mention issues; sorry for the bustedness of that. I, as well, have not been getting reply or comment notifications for the past couple of days. And there are a bunch of other issues that we're tracking with regards to the notifications system. I saw engineers testing these fixes out on our internal servers on Friday, and I think we're all going to give them a more serious going-over on Monday to ensure that everything's working right (or is at least less wonky). So we're hoping to have those fixes out early next week.

Apologies for the delay in getting all this working! I know it's frustrating when this stuff is busted.

Staff
#71 Posted by TooWalrus (13258 posts) -

@rorie: Thanks Mr. Rorie- Somebody's got to save us from this hell we've found ourselves in.

#72 Posted by TruthTellah (9481 posts) -

@rorie: Thanks for the update, Rorie. Other than this whole notifications debacle, this week has been rather good!

Online
#73 Posted by Rorie (2987 posts) -

Just as an update, we've been testing a lot of fixes over the weekend and are really hoping to get them pushed out later this afternoon. I can't guarantee that, but it's looking pretty good. Thanks for your patience; I know how frustrating this is for you guys.

Staff
#74 Edited by The_Laughing_Man (13629 posts) -

@rorie said:

Just as an update, we've been testing a lot of fixes over the weekend and are really hoping to get them pushed out later this afternoon. I can't guarantee that, but it's looking pretty good. Thanks for your patience; I know how frustrating this is for you guys.

I demand cute puppy pictures in compensation.

#75 Posted by Rorie (2987 posts) -
Staff
#76 Posted by The_Laughing_Man (13629 posts) -
#77 Posted by Jonny_Anonymous (1186 posts) -
#78 Posted by GaspoweR (3529 posts) -

@rorie: D'AAAAAAAAAAWWWWWWW makes me want to post my pup pics :D

#79 Edited by falserelic (5407 posts) -

I'm still having notification issues, hopefully it gets fixed soon.

#80 Edited by Rorie (2987 posts) -

@falserelic: We're waiting to push some changes out. Hopefully in the next hour or so.

Staff
#81 Edited by The_Laughing_Man (13629 posts) -

@rorie said:

@falserelic: We're waiting to push some changes out. Hopefully in the next hour or so.

It looks like it is working. But it is telling me when I quote myself

Like if I quote someone who quoted me.

#82 Edited by Rorie (2987 posts) -

@rorie said:

@falserelic: We're waiting to push some changes out. Hopefully in the next hour or so.

It looks like it is working. But it is telling me when I quote myself

Like if I quote someone who quoted me.

Yeah, I think we can take those out. I'll file a bug for it, thanks.

Staff
#83 Posted by The_Laughing_Man (13629 posts) -

@rorie said:

@the_laughing_man said:

@rorie said:

@falserelic: We're waiting to push some changes out. Hopefully in the next hour or so.

It looks like it is working. But it is telling me when I quote myself

Like if I quote someone who quoted me.

Yeah, I think we can take those out. I'll file a bug for it, thanks.

Test test test. Thanks for the fix Rorie.

#84 Posted by Ravenlight (8011 posts) -

@rorie: Thanks for the update and kudos to the Top Men wrangling the code.

#85 Posted by davidwitten22 (1708 posts) -

It is still not working on my end, despite all of my boxes being checked.

#86 Posted by Rorie (2987 posts) -

@davidwitten22: Can you go to the notifications page of your profile and check to see that this message goes through/doesn't go through?

Staff
#87 Posted by davidwitten22 (1708 posts) -

@rorie: I just got it, looks like it may be fixed. Thank you.

#88 Edited by Claude (16254 posts) -

fixed

#89 Posted by Slag (4899 posts) -

fwiw whatever you guys it seems to be working for me now! Thanks I like notifications a lot ! (when they are working as intended)

#90 Posted by TruthTellah (9481 posts) -

@rorie It appears that some users are experiencing this issue again. Yesterday, since after 10AM, I received no more notifications. Later, my bud Believer258 asked if anyone else was not getting notifications, and I noticed it then. I'm not certain this is a widespread issue, but if it is at all like last time, it took a few hours or so(about a day for some) for people to even realize they were not getting notifications, perhaps assuming that they just weren't getting replied to.

Hopefully this is just some weird bug and not as widespread as the previous outage.

http://static.tumblr.com/45a337381b5c05f3bcd28e387e5fcab9/bmi81vj/vvomn8hjs/tumblr_static_pug_sad.jpg

Online
#91 Posted by McGhee (6075 posts) -

Yes, this is happening to me again as well.

#92 Posted by Levius (1231 posts) -

Yep, I'm getting it over here too. If it helps they were working on the 20th.

#93 Posted by EarlessShrimp (1669 posts) -

Mine was working on and off, anyone want to test me?

#94 Posted by The_Laughing_Man (13629 posts) -

Mine was working on and off, anyone want to test me?

Test test.

Mine has stopped working.

#95 Edited by AlexanderSheen (5104 posts) -
#96 Posted by Video_Game_King (36272 posts) -

*raises hand to assent*

#97 Posted by falserelic (5407 posts) -

It stop working again for me aswell. I had people reply, but I wasn't aware. The notification system doesn't like me.

#98 Posted by TheManWithNoPlan (6011 posts) -

It's happening to me as well. Someone quoted me earlier today and I only noticed after seeing it in the thread.

#99 Posted by FLStyle (4925 posts) -

Stopped working for me.

#100 Posted by believer258 (12211 posts) -

Mine has also stopped working.