#1 Posted by TruthTellah (9472 posts) -

It would appear that Notifications are broken for many users now, along with the already mentioned problems with getting error messages that lead to a lot of double posts. At first, I thought that I just wasn't getting replied to very much this weekend, but since Friday, it appears that no Notifications have been going out for forum post replies. I've found over ten or so posts that I was never notified about.

The only Notifications I am receiving are from PMs. So, even if you reply here, I'm likely not going to get notified about it. Hopefully this is related to the same problem that has led to the error messages other members have mentioned and they can be fixed on Monday when the staff are back in. Help us, @alexisg! You're our only hope!

I have heard similar complaints from a few other users, but I'm guessing this is a wider issue than it seemed at first. So, any of you affected by this as well?

#2 Edited by Video_Game_King (36272 posts) -

@truthtellah:

I'm having very similar problems. Quite a few people have quoted me, today, but I haven't been informed of such.

#3 Posted by LiquidPrince (16175 posts) -

This has been going on for me since the site relaunched. I've just been too lazy to make a thread about it.

Online
#4 Posted by Video_Game_King (36272 posts) -

This has been going on for me since the site relaunched. I've just been too lazy to make a thread about it.

Same here with some other issues I have, plus the fact that the time for such a thing has probably long passed.

#5 Edited by BisonHero (7039 posts) -

I have only had this notification problem since like Friday, around the same time that everybody started double posting because the site was telling them there was a problem with their post even though it went through successfully.

#6 Posted by TruthTellah (9472 posts) -

@bisonhero: Yeah, for the few people I've asked about it, they seem to share the feeling that it really started around Friday when the double posting started happening. Though, it does sound like a few others have had some version of this problem off and on for a while. This more recent instance just seems a bit more widespread.

#7 Edited by TruthTellah (9472 posts) -

Woah, I just posted a comment without an error. Maybe someone is working on it now?

#8 Edited by BisonHero (7039 posts) -

@truthtellah: Haha, but amusingly enough, I got a notification that you replied to me just now (first I've gotten since Thursday or Friday), so maybe they've fixed it.

I've sometimes noticed since the site relaunch that I'll recheck a thread I posted in, and see that someone replied to me in the past like 1-3 minutes, then I get a notification about it a couple minutes later. So notifications have occasionally been delayed for me, but I've never had LiquidPrince's issue of notifications being like totally busted for the past few months.

#9 Posted by TruthTellah (9472 posts) -

@bisonhero: Definitely, I've seen notification delays since the redesign, just not completely no notifications.

I just got a notification for your comment, as well. And I posted a comment without error. So, it's possible they're working on it. :)

#10 Posted by Animasta (14723 posts) -

I really can't understand why people use it in the first place (I've had mine off for a while now).

#11 Posted by EquitasInvictus (2030 posts) -

@animasta: Inbox notifications? Notifications make me feel loved!

I've also grown up on forums that do inbox notifications so not having them would be super odd for me!

I've had some weird issues with notifications from time to time but I don't get them in high volume anyway to be able to meter whether or not there is a delay or an AJAX-related issue. Do they even use AJAX for the inbox part of the dashboard?

#12 Edited by joshthebear (2700 posts) -

Yep, notifications definitely seem borked. At least everyone isn't double posting now though.

#13 Posted by TruthTellah (9472 posts) -

@animasta: Wait, what do you mean? heh. You don't like getting notifications in your inbox in the top right corner? Not my e-mail inbox. I'm talking about normal notifications on the site. They've been a bit borked this weekend(though they seem to be perhaps working on it as we speak). :)

#14 Posted by Milkman (17316 posts) -

@animasta said:

I really can't understand why people use it in the first place (I've had mine off for a while now).

How am I suppose to know when someone gets me with a sick zinger then?

Online
#15 Posted by pyromagnestir (4339 posts) -

@truthtellah:

I'm having very similar problems. Quite a few people have quoted me, today, but I haven't been informed of such.

There's a new system in place where we can now quote you and choose whether we want you to know about it. It only works like that for you. I've chosen to notify you. This time.

Does that make you paranoid?! Does it?! There are whole threads floating about where we do nothing but quote you, and you don't know!

Cue maniacal laughter:

It occurs to me now, having finished with all that maniacal laughter, that this plan seems rather silly. I don't know why we bothered.

#16 Posted by TruthTellah (9472 posts) -

@pyromagnestir: ha. I'd love it if that were true, but it looks like they're fixing it.

#17 Posted by Winternet (8053 posts) -

Yeah, no notifications here, as well. But, that's probably because no one wants to talk with me :(

#18 Edited by supamon (1334 posts) -

No notifications for everyone! Not that it made any difference for me =(

#19 Posted by rebgav (1429 posts) -

I apparently have @reply notifications on but I've never received a notification. That's okay though, I don't check my inbox anyway and tbh I thought I had all those notifications switched off.

Is there still a profile page with all of my supergreat posts on it? Okay, it's good. I'm good.

#20 Edited by JaredA (832 posts) -

I haven't gotten a notification for forum posts since a couple weeks after the site launched... Someone please quote me just to see if they are broken or if you people have just been pretending I don't exist.

#21 Edited by TruthTellah (9472 posts) -

@jareda said:

I haven't gotten a notification for forum posts since a couple weeks after the site launched... Someone please quote me just to see if they are broken or if you people have just been pretending I don't exist.

You don't exist. :|

#22 Posted by golguin (4045 posts) -

I've had both problems for a few days now. I figured something changed to cause the errors and it would be fixed soon.

#23 Posted by pyromagnestir (4339 posts) -

@jareda said:

I haven't gotten a notification for forum posts since a couple weeks after the site launched... Someone please quote me just to see if they are broken or if you people have just been pretending I don't exist.

You don't exist. :|

And yet simultaneously you do exist.

#24 Posted by DocHaus (1374 posts) -

The notifications have never worked for me ever since the relaunch. I figured the Top Men had put it low on their list of priorities.

#25 Posted by MildMolasses (3229 posts) -

This has been going on for me since the site relaunched. I've just been too lazy to make a thread about it.

I've been rolling with it. If the thread was that interesting to be worth going back to, I will just go back there myself rather than waiting for something in my inbox

#26 Edited by TruthTellah (9472 posts) -

@truthtellah said:

@jareda said:

I haven't gotten a notification for forum posts since a couple weeks after the site launched... Someone please quote me just to see if they are broken or if you people have just been pretending I don't exist.

You don't exist. :|

And yet simultaneously you do exist.

I have always existed.