#1 Posted by CornBREDX (4756 posts) -

Just wanted to mention I'm not receiving PMs when I get replies or whatever.

I have it selected in my settings but haven't been getting them for a few weeks or so now. I don't know why. Maybe you guys have it turned off right now- I know you turned some stuff off to work on fixing site loads, so I don't know.

Just wanted to mention it, just in case.

Online
#2 Posted by idBloc (126 posts) -
#3 Posted by TopSteer (634 posts) -

I have the same issue, haven't received any PMs since the site relaunch. I've never been all that active on here but this definitely makes me want to post less as I'm a bit ocd about this kinda stuff.

Online
#4 Posted by mosespippy (3984 posts) -

Mine seem to show up a couple minutes late. I don't know if there are any that haven't shown up at all.

Online
#5 Edited by Tylea002 (2295 posts) -

I also haven't been getting PMs or emails for this since the sight launch, and my PM box is bugged showing 17 even though they're all unread.

#6 Posted by mrfluke (5049 posts) -

i have the same issue as well, likewhen someone quotes me in the comments i dont see it.

Online
#7 Posted by idBloc (126 posts) -

Can you guys all @ reply me?

The last @ reply I received was March 4th...

#8 Posted by BigBoss1911 (2408 posts) -
#9 Posted by Winternet (8002 posts) -

@idbloc: Mine are intermittent. Some times they work sometimes they don't.

#10 Edited by Lego_My_Eggo (967 posts) -

@idbloc: I normally get my @reply in a PM, but they are normally 20 mins or so after the message.

#11 Posted by ProfessorEss (7254 posts) -

@idbloc: mine are all over the place.

Replies also bold the first letter of whatever I type.

Online
#12 Edited by idBloc (126 posts) -

@BigBoss1911 @Winternet : I received your @ replies although it didn't update the unread message count in the header... ugh... I'll look into this

#13 Edited by Winternet (8002 posts) -
#14 Posted by CornBREDX (4756 posts) -

Hey I see replies now =)

Online
#15 Edited by big_jon (5708 posts) -

Same issue here for the last few days.

#16 Posted by lazyhoboguy (62 posts) -

@idbloc said:

@BigBoss1911 @Winternet : I received your @ replies although it didn't update the unread message count in the header... ugh... I'll look into this

My inbox thing at the top says I have 20 unread messages even though my inbox is empty. It's been like this since the site relaunch.

#17 Edited by LiquidPrince (15836 posts) -

@idbloc: I'm not getting any replies sent to my inbox either.

#18 Edited by Pr1mus (3779 posts) -

I get all the replies that weren't edited in but the number next to the envelop icon takes a while to update.

Online