#1 Posted by afabs515 (1011 posts) -

So I replied to a post which quoted a post I had previously made. I quoted the post and received a notification from it saying that I had replied to myself.

#2 Edited by NTM (7266 posts) -

@afabs515 said:

So I replied to a post which quoted a post I had previously made. I quoted the post and received a notification from it saying that I had replied to myself.

#3 Posted by NTM (7266 posts) -

Heh... Heh heh. Not the same, but whatever.

#4 Posted by csl316 (8123 posts) -

Yeah, I've been getting those lately. Happened a while ago, stopped, came back.

Weirdest bug is still getting email notifications a day after a reply or quote happens.

Online
#5 Edited by afabs515 (1011 posts) -

@ntm said:

@afabs515 said:

So I replied to a post which quoted a post I had previously made. I quoted the post and received a notification from it saying that I had replied to myself.

You bastard

EDIT: Also, I got a notification from this, so shit!

#6 Edited by fisk0 (3849 posts) -

Yeah, it's been going on for a few days, seems like the notification system broke when they changed servers on Thursday, it wiped my previous notification history and at first notifications wouldn't work at all, and then it started doing this.

#7 Posted by NTM (7266 posts) -

@afabs515 said:

@ntm said:

@afabs515 said:

So I replied to a post which quoted a post I had previously made. I quoted the post and received a notification from it saying that I had replied to myself.

You bastard

EDIT: Also, I got a notification from this, so shit!

Don't worry, I'm now also getting the problem too :P. Wait, that doesn't deserve a smiley... Oh, and you're welcome, ha ha.

#8 Edited by RonGalaxy (2873 posts) -

I got one too, and thought it was weird. On some level it makes sense for it to notify you, since you're @ing your username. Then again, its very pointless and it never used to do that

#9 Edited by Humanity (8814 posts) -

The formatting also seems all broken. I mean the way notifications looked was already very confusing and poorly designed ever since the site relaunched, making you unsure which part was your own text and which was the reply - but now it's all bolded too.

#10 Posted by Rorie (2698 posts) -

It's a bug and it will be fixed early next week.

Staff
#11 Posted by DeF (4801 posts) -

Unless "next week" last Sunday meant the week after the one we're currently in, this still is a problem.

#12 Posted by believer258 (11642 posts) -

@def: That probably is what he meant.

Online
#13 Posted by stryker1121 (1346 posts) -

My notifications don't work at all, and it's been like that for ages. When were notifications fixed in the first place?

#14 Posted by Rorie (2698 posts) -

@stryker1121: Most of your notifications are turned off in your settings. Go to your settings page and turn on whichever notifications you want to receive.

Staff
#15 Edited by Chaser324 (6325 posts) -

Yep. I'm still getting this issue. I just quoted a post that mentioned me and got a notification for it.

Moderator
#16 Posted by Slag (4016 posts) -

I'm still getting this notification to myself thing,

but now I'm also not getting replies to me made on blog posts.

Weird!

#17 Edited by stryker1121 (1346 posts) -

@rorie: Thank you, Mr. Rorie!

#18 Posted by Video_Game_King (36026 posts) -

@slag said:

but now I'm also not getting replies to me made on blog posts.

And I'm not getting notifications for posts on my blogs at all.

#19 Posted by Veektarius (4601 posts) -

Reporting this bug

#20 Edited by bigjeffrey (4794 posts) -

Yes this is happening

#21 Posted by Nightriff (4915 posts) -

Second this and its really annoying, I'm all for notifications but I don't need to know I commented on a comment of mine.

#22 Edited by Rorie (2698 posts) -

It's still a bug and I know it's still annoying everyone; it annoys me, too. Everyone's pretty busy with E3 stuff but I'll see if we can get this fixed in the near future.

Staff
#23 Posted by Demoskinos (14563 posts) -