• 56 results
  • 1
  • 2
#1 Posted by Nictel (2412 posts) -
#2 Posted by Video_Game_King (36272 posts) -

Same here. Logging out and in resets it, but doesn't fix it.

#3 Posted by Rorie (2898 posts) -

Sorry, we're looking into it.

Staff
#4 Posted by TheManWithNoPlan (5505 posts) -

For a while I was getting emails in place of notifications despite having that option turned off. That finally stopped, but now I get nothing at all.

Online
#5 Edited by jimmyfenix (3855 posts) -

its borked again.

#6 Posted by Mento (2544 posts) -

All of my notifications from the last week just vanished. I'm not sure if that's a bug or something you guys did to fix a different bug.

Moderator
#8 Posted by Kedi2 (248 posts) -

I got an email notification for Rorie and Pseg posting blogs when I have email notifications turned off.

Online
#9 Posted by TruthTellah (9075 posts) -

All of my notifications from the past week disappeared, and I am no longer getting them.

Why does it always happen on a Friday?

Online
#10 Posted by Nictel (2412 posts) -

@rorie said:

Sorry, we're looking into it.

No problem, I know what a pain it can be when a certain feature on your site keeps falling over.

All of my notifications from the past week disappeared, and I am no longer getting them.

Why does it always happen on a Friday?

Because Fridays are professional!

#11 Edited by falserelic (5437 posts) -

@truthtellah said:

All of my notifications from the past week disappeared, and I am no longer getting them.

Why does it always happen on a Friday?

Yeah the system is a jinx...

#12 Posted by Aegon (5637 posts) -

Like others said, all notifications after August 2nd are gone and no more are being received.

#14 Posted by Yojimbo (49 posts) -
#15 Edited by McGhee (6094 posts) -

Someone get Regina on the case, stat!

#16 Posted by Rorie (2898 posts) -

Sorry, definitely look busted. We'll whip the gerbils.

Staff
#17 Posted by mrpibb (470 posts) -

gerbils have been whipped, now are hamsters. Please tell us if we need to trade in for guinea pigs.

#18 Posted by awesomeusername (4185 posts) -

I miss old working Giantbomb.

#19 Posted by papercut (3497 posts) -

I all of a sudden just started getting emails about my mentions on the site. before today I was getting know notifications at all for about a week. still no on site notifications though.

#20 Posted by Yojimbo (49 posts) -
#21 Edited by Rorie (2898 posts) -

@papercut said:

I all of a sudden just started getting emails about my mentions on the site. before today I was getting know notifications at all for about a week. still no on site notifications though.

Are you still getting these email notifications? Do you get one for this post?

Staff
#22 Edited by papercut (3497 posts) -

@rorie: nope, now I'm not getting them at all again

#23 Posted by Rorie (2898 posts) -

@papercut: It looks like all your notifications are turned off in your settings. You can update site and email notifications from that page. Just mouse over your avatar in the upper right to check it out.

Staff
#24 Edited by papercut (3497 posts) -

@rorie: Oh. Well I feel dumb. Must of somehow reset. Thanks Rorie!

#25 Posted by Rorie (2898 posts) -

@papercut said:

@rorie: Oh. Well I feel dumb. Must of somehow reset. Thanks Rorie!

No worries!

Staff
#26 Posted by DystopiaX (5310 posts) -

@rorie said:

@papercut said:

@rorie: Oh. Well I feel dumb. Must of somehow reset. Thanks Rorie!

No worries!

So I had the same problem (notifications disabled), but I'm sure that I never disabled them. I haven't fucked around with my profile since the last time I was receiving notifications, is it possible that they somehow disabled themselves?

Also note that I was getting email notifications when dudes would reply to me for awhile that went away without me messing with it around the same time that I lost notifications.

#27 Posted by Baillie (4169 posts) -

I noticed this a few days ago too, I think everyones seems to have been set to disabled.

#28 Edited by Fattony12000 (7410 posts) -

Yeah, would've been super nice to have been told that they had been disabled in settings.

#29 Edited by Rorie (2898 posts) -

@fattony12000: @baillie: @dystopiax: I'm pretty sure that only email notifications were set to default to disabled - did your site notifications get disabled as well?

Staff
#30 Posted by Winsord (1225 posts) -

@rorie said:

@fattony12000: @baillie: @dystopiax: I'm pretty sure that only email notifications were set to default to disabled - did your site notifications get disabled as well?

When the new notifications feature was added, everything related to it was turned off by default for me. They were on when they were coming through the inbox, but the day the separate notifications section was added all of that stuff got turned off, so all emails were set to disabled and all notification checkboxes were unchecked.

#31 Edited by Baillie (4169 posts) -

@rorie: Yeah, everything was disabled for me.

#32 Posted by DystopiaX (5310 posts) -

@rorie said:

@fattony12000: @baillie: @dystopiax: I'm pretty sure that only email notifications were set to default to disabled - did your site notifications get disabled as well?

Yeah. Everything disabled, started maybe a week ago? I was getting notifications fine until then, and as I said I did not do anything in my settings.

#33 Posted by Fattony12000 (7410 posts) -

@rorie: ALL UNITS. DISABLED.

#34 Posted by Sinusoidal (1494 posts) -

Is this being worked on? I have no notifications...

#35 Edited by MormonWarrior (2592 posts) -

Yeah, same thing here. I've gone back to forums I commented in and seen people quote me or @reply to me but I got no flagged notification or message. It's been this way for a few weeks now.

EDIT: Wait goshdangit it all reset again in my settings. I went back and fixed it. Crisis averted. Return to your posts, men.

#36 Posted by Baillie (4169 posts) -

@mormonwarrior: @sinusoidal: I know this is kind of pointless considering you can't see this notification, but go into your profile settings, by hovering over your avatar at the top of the site and going to settings. Scroll down and make sure the options are checked at the bottom to receive your notifications.

#37 Posted by Sinusoidal (1494 posts) -

@baillie: I feel kind of like a moron. You'd think the first thing I'd check when not receiving notifications would be if they are turned on or not. They are now... How'd they get turned off though?

#38 Posted by Video_Game_King (36272 posts) -

I think they might be broken again? I haven't received a notification for a few hours, yet I know that somebody I'm following has posted a blog to the forums.

#39 Posted by wjb (1662 posts) -

Yup.

#40 Edited by Dacnomaniac (442 posts) -

Yeah, they're borked for me

#41 Posted by jimmyfenix (3855 posts) -

Wow.

#42 Edited by Dacnomaniac (442 posts) -
#43 Posted by jimmyfenix (3855 posts) -
#44 Edited by Dacnomaniac (442 posts) -

@jimmyfenix: Not for me, I had to keep F5'ing the page to see if you replied...

#45 Posted by jimmyfenix (3855 posts) -
#46 Posted by Jeust (10648 posts) -

@jimmyfenix: Not for me, I had to keep F5'ing the page to see if you replied...

They don't work for me either.

#47 Posted by mrpibb (470 posts) -

sorry guys, looking into this. we rolled out a new beanstalk server yesterday and are trying to figure out why nothing is talking to it.

#48 Edited by Jeust (10648 posts) -
#49 Posted by mrpibb (470 posts) -

i think we're caught up again, you should get your notifications ... tell me if things are off

#50 Edited by jgf (392 posts) -

I don't see any notification when someone quotes or replies to me in the forum.

Edit: Ok nevermind, I just saw that notifications were unchecked in my settings page. However I don't remember unchecking them.