#1 Posted by joshwent (2041 posts) -

So, my... um... notifications aren't showing up again. I guess the title really says it all.

Made sure the appropriate boxes in my settings are checked, and they are.

Thanks!

#2 Edited by joshwent (2041 posts) -

UPDATE! I think it's working again, but they're severely delayed from the time a person replied.

I know the recent threads at the bottom of the home page are taking longer to reload than usual. Maybe this is related.

Is this happening to anyone else?

#3 Edited by Rorie (2523 posts) -

@joshwent: Yep, I think they're around a half-hour delay. I'll file a bug for it.

Staff
#4 Posted by TruthTellah (8382 posts) -

@rorie: It looks like I'm not even getting Notifications at all. Has only been like that for the last few hours.

Why do these things always seem to happen on the weekends? ha.

#5 Posted by RonGalaxy (2826 posts) -

Ive always noticed a delay, but Im getting them.

@rorie: It looks like I'm not even getting Notifications at all. Has only been like that for the last few hours.

Why do these things always seem to happen on the weekends? ha.

If you arent getting them at all, check your profile settings and make sure they are turned on. Sometimes they randomly turn off.

#6 Edited by TruthTellah (8382 posts) -

@naru_joe93 said:

Ive always noticed a delay, but Im getting them.

@truthtellah said:

@rorie: It looks like I'm not even getting Notifications at all. Has only been like that for the last few hours.

Why do these things always seem to happen on the weekends? ha.

If you arent getting them at all, check your profile settings and make sure they are turned on. Sometimes they randomly turn off.

I've noticed a few minutes to maybe half delay for a while now, but just today, I have missed about six notifications from clear replies to me, including yours. I just checked, and the settings are the same as ever. Notifications on but suddenly not showing.

#7 Posted by TruthTellah (8382 posts) -

And... I just got a notification about a random reply 3 hours ago. Still not notifications before or after that, but just that one. Now -that- is weird.

#8 Posted by Yojimbo (38 posts) -
Staff
#9 Posted by jimmyfenix (3800 posts) -

Yup just got a notification about a reply which happened 20 minutes ago.

#10 Posted by Hailinel (23659 posts) -

I think the delays are getting worse. I'm receiving notifications on comments left hours ago.