#1 Edited by chrismafuchris (1088 posts) -

Dear Giant Bomb Engineers,

I love the new site, but I have one problem. You see, sometime early in the beta, I made a thread called "Consistent Crashing", about how the site, without fail, crashed to home screen whenever I attempted to access it with my iPod Touch. If memory serves, Alexis responded to the tread, saying the problem likely stemmed from the device only having 256mb of memory, leading to me to believe that the problem was addressed. However, I see now with the final release of the new site that this is not the case. As someone who does roughly 90% of his Internet browsing on his iPod Touch, not being able to access the site is huge. I understand that there's likely a great deal of issues that must be fixed, but I would really appreciate if this could be rectified too.

Thanks,

chrismafuchris

#2 Posted by CollegeGuyMike (389 posts) -

Just wanted to say, I'm having this issue on an iPod Touch 4th Gen, too.

It seems to almost completely load, goes black, then crashes back to the home screen.
It's no big deal, however it does kinda suck. But if it's some kind of hardware limitation, I can understand.

Online
#3 Posted by Cantaloup (37 posts) -

I'm also seeing this on my iPod touch (3rd gen). I created a topic called iPod touch & Seaserpent about this (which I don't see any more). There were responses from iPhone and iPad users who also had the same problem.

Like you, this is also a big deal for me. I'm hoping it will be fixed.

#4 Posted by alexisg (382 posts) -

@chrismafuchris:@sotosaki: @cantaloup: One of the top fixes eventually will be for the way our images are generated for mobile. Right now we are doing the right thing and sending smaller sizes but what I suspect is that when our editors use PNGs the added size of that formats for thumbnails is really causing the size of the page to increase. The obvious solution is to force all said images to be converted to jpg. Some optimazations for our video js are also in the works to help some of this as well.

Sorry is all I can really say right now. I have a stack of devices which I am currently having to test against and just have not had a chance to get to the iPod touch problems. Thanks for the nudge though.

Staff
#5 Posted by WelshCleats (33 posts) -

Yeah, I'm having the same issue with a 4th gen Touch, happens in both Safari and Chrome. It's a real bummer, as with two small kids it's how I (unfortunately) do much of my browsing. Hope it gets fixed soon!

#6 Posted by blackthunder (25 posts) -

I am also having this problem with my 4th gen Touch. Almost loads then crashes. It's how I mainly surf the site when I'm not in my computer room or in the bathroom. Hopefully this will be fixed soon, going to the toilet is so boring now.

#7 Posted by Blu3V3nom07 (4202 posts) -

I got this for half an hour: "

Fatal error

: Uncaught exception 'RuntimeException' with message 'Unable to use ApcClassLoader as APC is not enabled.' in /opt/games/giantbomb.9001/app/bootstrap.php.cache:1039 Stack trace: #0 /opt/games/giantbomb.9001/web/app.php(31): Symfony\Component\ClassLoader\ApcClassLoader->__construct('9000', Object(Composer\Autoload\ClassLoader)) #1 {main} thrown in

/opt/games/giantbomb.9001/app/bootstrap.php.cache

on line

1039"

I thought I helped DDOS the site and felt bad. : /

#8 Posted by Cantaloup (37 posts) -

@alexisg: Thanks for letting us know that you guys are aware of the issue and plan to address it. Let us know if there's anything we can do to help.

#9 Edited by WelshCleats (33 posts) -

Is there any chance for an update on this? I'm still having the same crash bug on the main page.

#10 Edited by WelshCleats (33 posts) -

Update: this seems to be fixed now. Thanks, Duders!