#1 Edited by mbkish (244 posts) -

I usually don't use the Download MP3 button on the Podcast page, but I wanted to listen to the podcast today without much effort. I tried to get it to work either by just clicking on it or by right-clicking on it and choosing "Save link as...", but had no luck. I tried this on a bunch of the podcasts and came up empty.

I am running Win 7 64bit - Google Chrome Version 30.0.1599.101 m

I also tried it using Internet Explorer and the latest Firefox with the same results.

#2 Edited by Rorie (2697 posts) -

@mbkish: We've been having a lot of server issues lately. Can you try now and let me know if it's still happening?

Staff
#3 Posted by mbkish (244 posts) -

Does not seem to be working for me. It is probably on my end, some sort of issue with my network blocking the connection or something.

#4 Posted by mbkish (244 posts) -

Okay, figured out the issue. Apparently the ip address I had in my hosts file no longer matched that of one at Akamai. Makes sense... anyways, it is all cleared up now. Thanks for the help Rorie!