#1 Posted by MajorZiggy (44 posts) -

Hey!

Tried to listen to some old podcasts and discovered this. Only the latest podcast for each podcast category plays for me. Like when I open Giant Bombcast under the podcast tab the latest one that it loads plays. But if I try to listen to an older one it doesn't work. I can't even download it. When I try to save the MP3, it's just an HTML document. I'm using Chrome as my browser, but tried it on IE also. Same thing.

Hope this helps you.

Also anybody else?

#2 Edited by Freqtal (93 posts) -

Yes! I noticed this today also. Can only listen to the most recent one, and ONLY if the url is "giantbomb.com/podcast". If you pick an old one, then back to the most recent with the complete url, it doesn't work. Weird.

On android(chrome) it just bumps you to the top of the page when you press play...

#3 Posted by Qlanth (127 posts) -

Yeah I was trying to play this just now:

http://www.giantbomb.com/podcasts/monday-mornin-dark-souls-ii-chat/1600-793/#

And it doesn't seem to be working. Also, I tried to leave a comment on that page but I don't see that anywhere...

#4 Posted by watchNwither (1 posts) -

I'm also having this problem. :(

#5 Posted by BBQBram (2236 posts) -

Happening to me too. This is frustrating.

#6 Edited by Metal_Mills (2997 posts) -

Yup! They're all broken. ...Dave? ...Ian? Err, someone? :(

#7 Posted by Demoskinos (14832 posts) -

Yes the player on the site is broken. However if you listen to the podcast through and RSS feed or something you can access all the podcasts just fine. Something about the player itself seems broken. The actual feeds are still accessible.

#8 Posted by Monkeyman04 (1133 posts) -
#9 Posted by walruspete (6 posts) -

I was coming here to make basically this same thread. Glad it's not just me, in a way.

I've noticed that instead of being their proper buttony selves, the play, volume, and download MP3 buttons are acting as links to the page you're already on. Super weird.

Online
#10 Posted by marc (505 posts) -

I came to make the same thread myself lol. I'm glad it isn't just me

#11 Posted by Even (69 posts) -

If you can't wait for a fix, you can click on the RSS link to get access to the direct MP3 URL and download it that way.

#12 Posted by peritus (1013 posts) -

Same problem here. Tried to listen to some of the 2011 podcasts. Downloading them using the download button also does not work.

@even said:

If you can't wait for a fix, you can click on the RSS link to get access to the direct MP3 URL and download it that way.

This works in the meantime. Thanks.

#13 Posted by joshwent (2207 posts) -

@peritus: @majorziggy: All of the Bombcasts are listed and downloadable from this site as well. I had the same problem yesterday right before my hour long walk to work, and that site saved me from having to listen to the horrible voices in my head boredom.

#14 Posted by Rorie (2899 posts) -

Sorry for the trouble guys, we'll try to get this looked into as soon as possible.

Staff
#15 Edited by Rorie (2899 posts) -

Hmm, has this been resolved? I seem to be able to play all the older podcasts now.

Staff
#16 Edited by Metal_Mills (2997 posts) -
@rorie said:

Hmm, has this been resolved? I seem to be able to play all the older podcasts now.

Yep. I can download them again too. It seems to be fixed. :)

#17 Posted by walruspete (6 posts) -

Yeah, seems to be working normally now. I'll just assume that someone(s) on the engineering team did something and say thanks, guy(s)!

Online
#18 Posted by Skytylz (4033 posts) -

So I can stream them from the site, but the app I use to play them no longer works. I was trying to listen to the 10 - 06 - 2009 episode using the Pocketcasts app on android and none of the Giant Bomb podcasts work now. I tried feeds from other sites and they're fine, this pulls them from the RSS feed btw.

#19 Edited by Duecenage (213 posts) -

Yeah, same. I use Instacast, which pulls from the RSS feeds, and I'm not getting anything from either premium or not.

#20 Posted by Xealot42 (277 posts) -

Just tried to sync my Zune tonight and I cant pull any of the new episodes from the regular or premium RSS feeds.

#21 Edited by kadith (2 posts) -

I was having problems downloading any episodes tonight with DoggCatcher on my phone, then I went and manually downloaded an episode through Chrome on my phone and now everything is working again so if your app is still having problems you might try that.

#22 Posted by Zacagawea (1594 posts) -

I can't listen to anything through the Apple podcast app

Online
#23 Edited by peritus (1013 posts) -

Is working for me again.

@joshwent said:

@peritus: @majorziggy: All of the Bombcasts are listed and downloadable from this site as well. I had the same problem yesterday right before my hour long walk to work, and that site saved me from having to listen to the horrible voices in my head boredom.

Thanks for the alternative though!

#24 Posted by alexisg (383 posts) -

I believe the rss feeds have been fixed. Can anyone confirm if their app is still having trouble? DoggCatcher,Zune, Instacast, etc. Seems to work on the Apple podcast app.

Staff
#25 Posted by MajorZiggy (44 posts) -

@alexisg: Worked with BeyondPod on Android.

#26 Edited by kadith (2 posts) -

@alexisg DoggCatcher gives an illegal character error when attempting to download the premium Bombcasts, other pod casts are working fine.

Even attempting to download the mp3 through Chrome fails on Android 4.4.2

#27 Edited by DeF (4888 posts) -

Current bombcast is completely dead. RSS, web player, direct DL. All dead. Apparently it worked before since people are commenting on it? What gives?

#28 Edited by Chaser324 (6544 posts) -

@def: I was definitely able to get it through iTunes soon after it was released, and the mp3 files linked to in the RSS seem to be working. Web player also seems to be working for me. Maybe try it again?

Moderator
#29 Edited by DeF (4888 posts) -

@def: I was definitely able to get it through iTunes soon after it was released, and the mp3 files linked to in the RSS seem to be working. Web player also seems to be working for me. Maybe try it again?

Weird, everything's still broken here. Firefox and Chrome. Direct DL just says "server error" and my RSS reader downloads a 1kb .tmp file of the podcast. So nobody else seems to have any issues?

#31 Posted by Chaser324 (6544 posts) -

I think I might see the issue here. It might be a cache problem because this is the link given:

http://www.giantbomb.com/podcasts/download/809/Giant_Bombcast_03_25_2014-03-25-2014-1588770188.mp3

but you might be missing the redirect it gives to here:

http://v.giantbomb.com/podcast/Giant_Bombcast_03_25_2014-03-25-2014-1588770188.mp3

Have you tried completely clearing your browser cache or tried the links while running incognito? I know that Chrome and Firefox can both sometimes be stubborn when it comes to caching 301 redirects.

Moderator
#32 Posted by DeF (4888 posts) -

@chaser324: It redirects just fine with the normal link. The server isn't talking to me.

The connection has timed out The server at v.giantbomb.com is taking too long to respond.

Is what the FF error tells me. The download just says "server error" ... since I'm using three or four different pieces of software to access the same web source, it can't be a browser cache thing, no?

Still nothing works. Never happened to me before. Everything else internet related works normally.

#33 Edited by Chaser324 (6544 posts) -

@def: If you're hitting that v.giantbomb.com address and getting no response back, it's a different issue. Maybe DNS related?

Try clearing your DNS cache and posting ping and traceroute results for v.giantbomb.com

Moderator
#34 Edited by Bubba (14 posts) -

Im getting the error below on Doggcatcher.

#35 Posted by DeF (4888 posts) -

@chaser324: flushed my DNS cache. Pinging giantbomb.com timed out, 100% package loss (same when I tried v.giantbomb.com)

shots of tracert results: (blurred out my router because I don't want the chat dragon to see...)

don't laugh at German Win7. ;)

#36 Edited by Chaser324 (6544 posts) -

@def: The giantbomb.com trace seems fine (obvious since you're posting here after all). The v.giantbomb.com trace though does seem suspect. I would expect it to resolve to a1189.g2.akamai.net - the IP will vary based on whatever Akamai data center you're closest to.

Try a ping and tracert on a1189.g2.akamai.net and see what sort of results you get back. This may very well be a DNS issue on Akamai's end of things.

Moderator
#37 Posted by fleethefactory (175 posts) -

I'm getting some overall jank myself here, I can't download the latest episode (3/25) through PocketCasts on Android, subscribed to the premium RSS feed (http://www.giantbomb.com/podcast-xml/premium/), but I can download it through the same application on the same device through the regular RSS feed (http://www.giantbomb.com/podcast-xml/giant-bombcast/). I can also stream the episode through the premium RSS feed in PocketCasts, but can't download it. I can download every other episode through this same feed in the same app.

#38 Posted by DeF (4888 posts) -

@chaser324:

results:

seems fine to me, right? weird 'cause literally everything else on the site works. videos included. I can even listen to 8-4 Play episodes but I'm guessing they're using a different host?

#39 Edited by Chaser324 (6544 posts) -

@def: 8-4 Play is through libsyn, and if you're streaming the videos, those come through hdv.giantbomb.com. Try downloading a video or watching it in progressive. I'm willing to bet that it doesn't work since it will be coming through that v.giantbomb.com domain.

One other thing you might try is manually specifying the IP you got for a1189.g2.akamai.net in C:\WINDOWS\system32\drivers\etc\hosts by adding a line:

62.156.238.47 v.giantbomb.com

Moderator
#40 Edited by DeF (4888 posts) -

@chaser324: Correct. :D

So nothing I can do? Just wait until it automagically works again? Does iTunes host the bombcast somewhere else or is that also just the v.giantbomb.com source in a different wrapper?

#41 Edited by Chaser324 (6544 posts) -

@def: Try editing your host file like I mentioned above (a less than desirable solution, but it might work). Going through iTunes won't make any difference (it's just pulling all of its info from the RSS feed).

Moderator
#42 Posted by DeF (4888 posts) -

@chaser324: Weird, it seems I already once had issues like this since my host file already had a line added:

23.14.94.27 v.giantbomb.com

...and just like magic, it works again. Thank you! :)

#43 Edited by Chaser324 (6544 posts) -

@def: Yep. That definitely explains it. That line was preventing you from catching updated DNS data. That's the danger of putting any entries into your hosts file - eventually they're likely to no longer be valid.

Moderator
#44 Edited by DeF (4888 posts) -

@chaser324: I now took out the line again completely and it still works (just as it should). Future proofing myself. :D

Yet again, user error. *feelsdumb*

#45 Posted by Nictel (2412 posts) -

@def said:

@chaser324: Weird, it seems I already once had issues like this since my host file already had a line added:

23.14.94.27 v.giantbomb.com

...and just like magic, it works again. Thank you! :)

I have exactly the same problem. Seems they fixed this bug finally. Though I can't remember why we had to add that in the first place.

#46 Edited by xrayzwei (101 posts) -

@alexisg: Can we just take the braces ( [ ] ) out of the filename on the premium podcasts? I'm getting the invalid character error in Doggcatcher (where a brace is coincidentally at position 57) just when downloading the Bombcast, the other premiums work (no braces!). Podkicker does the same, Alt+F1 and Powerbombcast will download on the premium feed, but Bombcast is a no go.

Online
#47 Posted by GrumpyOldMan (13 posts) -

Can we get the mp3 url wrapped in a "encodeURIComponent(url);" before it is put into the RSS XML please.

Online
#48 Posted by xrayzwei (101 posts) -
Online