#1 Edited by notthatguy (22 posts) -

Roku vids not working for site. Comic Vine is,,, Still no love for the lack of video on the App for my HTC EVO. App does give Reviews, Bombcasts, and News, but no Videos. In the words of Judge Smails, "Well, we're waiting!" Atleast for an excuse...

#2 Posted by SkullcrusherMountain (952 posts) -

Roku vids work, but I cannot authenticate for some reason, so I can't get HD or subscriber videos. Each time I go the giantbomb.com/roku page, it complains that the code is invalid.

#3 Edited by notthatguy (22 posts) -

Roku vids still not working for me on its normal mode. They seem to load, but process freezes for some unknown reason for about a minute then kicks back to main selection screen. Android App Video option still out of action. Any light at the end of the tunnel?

#4 Posted by myketuna (1679 posts) -

@notthatguy: I had a similar problem the last few days. I deleted and redownloaded the app a couple of times, but I ultimately ended up unplugging and replugging in the power to my Roku and it's been working pretty well ever since. Sometimes videos will stop loading, but I just quit out and come back in and it seems to work itself out.

As far as authentication, I went through the process many times until it seemed to stick.

#5 Edited by notthatguy (22 posts) -

Thanks, myketuna, the power unplug advice worked. As for the smartphone, I downloaded the Whiskey Media App and can get the videos. Thanks to all who responded.

#6 Posted by frobie (120 posts) -

@skullcrushermountain: The code has to be an exact match--lowercase letters will not work. Also, be ready to wait for a minute or two for the accounts to get linked. The roku app is set to poll the server every 30 seconds.

@notthatguy: Which videos are failing for you?

Also of note, the same thing happened to me that happened for myketuna. After linking, I had to exit the app an re-enter before the subscriber videos were available.

Staff
#7 Posted by SkullcrusherMountain (952 posts) -

@frobie: Thanks dude, I'll try that when I get home. Haven't authenticated a code for like a year.