#1 Edited by Abendlaender (2865 posts) -

Anybody else having this problem? I use Google Chrome (no special add-ons) and the site just looks like this for me.

http://imageshack.us/f/21/unbenannthey.png/

(Sorry for the link, I can't insert pictures either)

Sometimes it works, but most of the time it just looks like this. I couldn't find anything similar but it is pretty hard to navigate the site like this, so sorry if this is an old/solved problem

Edit: It seems to work with Firefox

Online
#2 Edited by Pop (2647 posts) -

Yep, I seem to have the same problem, I thought at first it was my adblock but I stopped it worked for one page then it was broken again, it happened last night for the first time, but I couldn't get to the forums to post :D. in mozilla it seems fine.

#3 Edited by Video_Game_King (36272 posts) -

I'm starting to get this problem, too, along with threads not updating and my PM count becoming incorrect (although that last one is because of the wonkiness of the site).

#4 Edited by laserbolts (5337 posts) -

Yep ive made 5 or 6 posts now and sometime it takes like 10 minutes for them to show up. I like some things about the new design but I would take the old one over this one just for the stableness of it.

#5 Edited by Demoskinos (15088 posts) -

Haven't gotten this but I have gotten an issue where for whatever reason the text in the reply field for me is black even though Im running the black background.

#6 Posted by MonkeyKing1969 (2954 posts) -

I can see the image, but is it like only some of the front page loads and then the page hangs for 90 seconds before it fully loads? That happens to me a lot. The background iamge loads, but then the rest of the page won't load, moreover it freezes my computer for 90 seconds...annoying.

#7 Posted by jSlack (164 posts) -

@abendlaender: We are aware of this issue, thank you for posting the screenshot. The resolution for this issue should be rolled out very soon. If this was to happen again after the fix, we would love to see the screenshot with the address bar as well.

Staff
#8 Edited by Obyj34 (9 posts) -

Saw this earlier today, a quick fix: clear your cookies and set the background to white.

#9 Posted by rebgav (1429 posts) -

This is happening with 75%+ of my attempts to load pages at the moment. This screen was taken right after clearing the cache and logging back in, then trying to load the forums. Chrome/Win7

#10 Posted by Barrock (3551 posts) -

Getting the same thing.

#11 Posted by DaemonBlade (19 posts) -

I've been having the same problem too. Have to almost reload multiple times to get the site to display properly on each page.

#12 Edited by GnomeonFire (776 posts) -

On Firefox I was getting a blank white screen a few times. Not sure if the cause is the same though.

Online
#13 Edited by BaneFireLord (2967 posts) -

Same here.

#14 Edited by villainy (581 posts) -

@gnomeonfire: No that would be a straight up 500. I had them too for a bit. I would assume a code push that either replicated slowly or had a fatal bug. When I do server maintenance or when the developers in my company push code we post to a mailing list.. not terribly unlike this here Bug Reporting forum...

Sorry. Just a shitty day and venting I guess.

#15 Edited by Rorie (3169 posts) -

This has something to do with our CSS not loading properly. It was an issue a week ago, went away, and now apparently has come back. Sorry for the frustration; it's annoying me as well since it slows me down when I try to do customer support stuff.

I'll inquire with the engineering tomorrow. Sorry for the problems! And sorry if I haven't been around on the bug reporting forum; I've been on a vacation to see my sister graduate for the past few days.

Staff
#16 Edited by villainy (581 posts) -

@rorie: God damn you Matt! You come in with this loving attitude, offer reasonable explanations for the users' problems. And make satisfactory promises that you'll monitor the issues at hand!

So un-necessarily angry but I just... I just...

Deflate. Thank you for listening to us Matthew Rorie. I'm still glad you're back.

#17 Posted by Rorie (3169 posts) -
Staff
#18 Edited by Rorie (3169 posts) -

Everything seems to be normal now...or not. I'm being told that if you clear your cache you should be able to get rid of this bug.

Staff
#19 Posted by Unequivocable (225 posts) -

That fixed it for me!

#20 Posted by Lozz (311 posts) -

Clearing the cache fixed this for me, to anyone still having this issue.