• 52 results
  • 1
  • 2
#1 Edited by Hailinel (25205 posts) -

The text formatting in the WYSIWYG editor has gotten screwy all of a sudden. It was fine when I was making one post, but then when I went to post in another thread, or edit the wiki, the text in the editor began doing this:

It looks OK when I click submit, but the text formatting in the editor itself has broken. I first encountered this in Firefox, and then opened Chrome and was able to reproduce there, as well.

#2 Posted by Slag (5073 posts) -

Same for Me too.

And my notifications haven't been working properly for weeks.

#3 Posted by flasaltine (1731 posts) -

Same for me. How do these bugs even happen?

#4 Posted by smcn (926 posts) -

@flacracker: Technology can be a fickle thing.

Anyways, glad I'm not the only one.

#5 Posted by Video_Game_King (36271 posts) -

I just got this problem when typing up Hanako's adorkability. And again when typing this up.

#6 Edited by DarthOrange (3921 posts) -

Also happening on Safari.

#7 Edited by Laika (142 posts) -

We're aware of this. The WYSIWYG is getting light theme styles even when you're in dark theme. I think it's getting fixed this sprint.

#8 Posted by Fattony12000 (7632 posts) -


#9 Posted by AndrewB (7692 posts) -

I for one welcome our temporary black text overlords.

#10 Posted by MB (13294 posts) -

@laika: Just get rid of the light theme completely...who's with me!? Dark 4 Lyfe.

#11 Posted by SgtSphynx (1628 posts) -

@mb: people apparently like the light theme. Not sure who these lunatics are, but apparently they are out there.

#12 Posted by Corevi (5885 posts) -
#13 Posted by Fattony12000 (7632 posts) -
#15 Posted by Neonie (438 posts) -

@sgtsphynx: @mb

I use the light theme because I have really bad eyes and the dark theme is extremely hard to read with my glasses.

#16 Posted by MooseyMcMan (11497 posts) -

Wait, people actually use the light theme? What kind of monsters those people?

Also, the thing is happening to me too.

#17 Posted by Nictel (2516 posts) -

Beware of the dark side of Giant Bomb. Walk in the Light, the true path of videogames!

#18 Posted by dudeglove (8521 posts) -

Wait, people actually use the light theme? What kind of monsters those people?

Also, the thing is happening to me too.

Of course we use the light theme, because we have jobs.

#19 Edited by Demoskinos (15296 posts) -

Yep same here. I'm on Chrome.

#20 Edited by Video_Game_King (36271 posts) -

Is this still happening?

Yep, it's still happening.

#21 Posted by Video_Game_King (36271 posts) -

Is this still happening?

Yep, it's still happening.

The strange thing is that this sort of happens on the light side of the Bomb, too. I just switched to test it out, and I'm getting the same lack of formatting that I'd get on the Black Bomb. So it's not just a light formatting thing.

#22 Posted by Excast (1074 posts) -

Just noticed this happening too. Weird.

#23 Posted by mrpibb (467 posts) -

it's a css problem, we'll get a fix in today. There's some legacy remnants of our E3 caching in place that's causing problems.

#24 Posted by Hassun (2125 posts) -
@mrpibb said:

it's a css problem, we'll get a fix in today. There's some legacy remnants of our E3 caching in place that's causing problems.

Thanks for the update. I'm really not prepared to switch to the crappy white version of Giant Bomb.

#25 Posted by BisonHero (7306 posts) -

I can't get to the "create a topic" or "create a poll" pages. Related? If I try to open either of those links on the forums, it goes to that URL and just loads a blank page. Or just some weird DNS thing on my side or something? Happened in both Firefox and Chrome.

#26 Edited by TheManWithNoPlan (6096 posts) -

I never use the black theme because the white blocks of text burn into my eyes, making it incredibly uncomfortable to look at for extended periods of time. That's just me though. The site also looks super seedy too. Thank god there's a light theme or might not actually visit the site for anything other than strictly video content.

Also, the weird text thing is happening to me too. Real glad to hear it's already been looked at.

#27 Posted by BeachThunder (12607 posts) -

Yep, I use white and it's happening to me too...

#28 Edited by dudeglove (8521 posts) -

Same with me, and it's with two versions of Chromium. That it comes up as Times New Roman is not very videogames.

#29 Edited by Video_Game_King (36271 posts) -

I know this is going to sound super obvious, but it's affecting blogs, too. Makes editing/writing them that much more difficult.

#30 Posted by Laika (142 posts) -

@bisonhero: That's a separate issue that will also be addressed (along with this one) the next time the site goes out.

#31 Posted by Monkeyman04 (1260 posts) -

Also it seems that if I type more then the box size it doesn't scroll down, which makes it hard to see what I'm typing.

#32 Posted by Nightriff (5493 posts) -

Still an issue for me.

#33 Posted by Video_Game_King (36271 posts) -

Still an issue for me.

Same. I've got a blog I'm itching to write, but I'm holding off for fear of the formatting fucking up. And the accidental alliteration. But mostly that first thing.

#34 Posted by Nightriff (5493 posts) -


#35 Posted by BlackLagoon (1502 posts) -

I'd just like to add that currently the video embeds are messed up when editing an existing blog post with them in. They just extend downwards endlessly making it impossible to scroll past them and edit any text below them. This seems to be happening in both Firefox and Chrome.

#36 Posted by Yummylee (22679 posts) -

It probably goes without saying, but this also puts a damper on wiki editing as well, especially when images are concerned...

#37 Posted by AdequatelyPrepared (692 posts) -

I don't get the weird black background issue, but for some reason the font has changed to Times New Roman (I think?). Anyway, it's the same as in the image in the OP. Using IE (pls don't hate).

#38 Posted by Nux (2455 posts) -

I'm glad this isn't just me. I was just was going to make a thread about this.

#39 Posted by Video_Game_King (36271 posts) -

I was going to make a thread for this bug, but the site 404'd me out of doing it. So instead, I'll post it here for the best exposure:

When I try to upload a new image into a post, it just shows up as a broken image link. (It doesn't matter how I upload it, because I tried two different methods. One of them was already on the site, even!) I tried opening it in a new tab to see if it worked, and while the image still works, I'm a little wary. Also, the uploaded image doesn't show up anywhere in my gallery, so I'm worried that I'm going to come back to a billion duplicates of some random image or whatever.

Do you guys see a bouncy anime? If not, then this is worse than I anticipated.

#40 Posted by Icemael (6367 posts) -

The text editor looks that way for me too. And more importantly, I keep getting 404's when trying to start a new topic (which is why I'm posting here) and I can't edit lists (the site tells me it's saving the changes but it actually doesn't).

#41 Posted by Icemael (6367 posts) -

I also apparently can't edit forum posts which is why I'm posting a second time to say that I'm using Chrome.

#42 Posted by Aegon (5918 posts) -

Yeah, S if F'd.

#43 Posted by Ben_H (3471 posts) -

Still having this issue on Safari on OS X (newest update of both), Chrome on OS X, Chrome on Windows, and Chrome on Linux (both Mint 17 and the new Fedora).

#44 Posted by RVonE (4712 posts) -

It's not only that text is displayed oddly in the WYSIWYG editor (I have the same problem as the users above me), but actually formatting or otherwise editing text seems really fickle. For example, in the comment section to the most recent QL, I quoted another user but removed part of what he wrote. This resulted in the quoted text appearing as one giant hyperlink. I swear the only thing I did was remove a line of text.

#45 Posted by mrpibb (467 posts) -

fixed now? :)

#46 Edited by Ben_H (3471 posts) -

Yes on both Mac browsers. Will check Linux and Windoze later.

#47 Edited by Fobwashed (2282 posts) -

Hey everyone using the white theme on Giant Bomb. What're you even doing?

#48 Posted by Video_Game_King (36271 posts) -

IT IS FIXED! Hooray!

#49 Posted by RVonE (4712 posts) -
#50 Posted by Nux (2455 posts) -

Yayyyyyy it's fixed!